Nucleus won’t start properly with last update

Been having trouble with the Nucleus for the past few weeks. Every 2 to 3 days it would just not show up as a Core to connect. Hard reset on the unit would fix the problem temporarily. Fast forward to today, when the remote app lets me know a new OS update is available. It downloads, I tell it to install, then…nothing. Can’t see the Core again. I figured I’d do a hard reset…nope. Can’t access the web interface either, and Fing can’t see it on the network though I know the port is working. Then I read that you can get a diagnostic for the Nucleus by hooking the HDMI up to a monitor. This is what I saw:

Is my nucleus bricked? If so, I bought it refurbed/open box last November on Amazon as part of the Black Friday sale, so I hope that means it’s still under warranty.

Thank you for your post. I experienced the same situation today. I tried HDMI diagnose as you suggested.

The same message was appeared! I wonder how to manage it.

Kaz Murakami

Hey @Chris_Risher and @Kazuhiro_Murakami, apologize for inconveniences - we are looking into this issue right now. Would you mind to specify whether you have nucleus or nucleus+ and its rev. (A or B) ?


Thanks for checking into it. Mine’s a Nucleus rev. B.

My guess, since many Nucleus owners seem to be complaining of the same problem, is that the changes made so that GEN10 NUCs can work with ROCK have screwed up the Nucleus and, seemingly, non-GEN10 ROCK NUCs.

My guess is obvious, but the point is that if that’s the problem your machine isn’t bricked and will be fixed by a new update.

Mine is also a Nucleus rev.B

1 Like

Yeah I’m getting that feeling as well. Let’s see what they turn up.

By any chance did any of you had additional external / internal drive attached to nucleus ?

I have an external usb drive to store my music. I’ve disconnected it and rebooted and got the same error.

I use DELA N1 as a music server by using LAN connection.

I’ve got a gen 7 NUC, and that’s still OK. The issue probably arises out of a series of factors, so it’s not affecting everyone with a Nucleus or ROCK NUC. But I’m sure, as you say, that the Roon team are hard at work identifying the cause and will provide a fix asap.

Same problem here. Nucleus+ B. I have Seagate USB drive attached for backup only.

Yeah same here with my Nucleus Rev. B. Dylan said he’d let us know when they find a solution. I hope it doesn’t take too long.

We have a solution available for this. You’ll need a USB drive, a USB keyboard, and a monitor or TV to connect the Nucleus to. Please see the post below for more details: