After updating to 1148 USB drive not being recognized on Nucleus [Investigating - Ticket in]

I did try this chkdsk but it wouldn’t open for me, do I need to open as administrator to work?

Not 100% certain, @Robert_Zinn. I usually elevate my command prompts because often times it IS necessary so I just do it as a precautionary measure.


1 Like


From Microsoft

Membership in the local Administrators group, or equivalent, is the minimum required to run chkdsk. To open a command prompt window as an administrator, right-click Command prompt in the Start menu, and then click Run as administrator.

1 Like

Hi @Wes,
Your fix seems to work in my case. Following the procedure USB drive’s files are available in roon. The library is now being scanned but it is looking promissing. Thank you for your help. Still I am concerned with destructive power of the last update…


When you reformatted your HD didn’t it erase the music on the HD in order to format?

Hi. I didn’t format it, I just run chkdsk on it, after plugging it into a PC and then reconnected it to the Nucleus. That’s all. It is working. I still need to wait before it’s fully scanned. Fingers crossed.


I had the same issue with a WD Passport I use to backup my nucleus +. It would not be recognized. I tried a clean Passport, same thing. I then did a full check on the first Passport on a PC [took hours] re-connected to Nucleus + and it backed up as in the past

1 Like

When you say full check, what did you do?

I hooked passport up to Windows 10 PC and ran a full scan [Took about 5 hours – I’ve been using it as a a second backup of my nucleus + for a couple of years and there are a lot of backups on it] After scan, attached it to nucleus + and did a forced backup of the data base as I’ve been doing all along. Worked perfectly as in the past. BTW-- I had already done a first backup on a qnap on my home network with no issues


Thanks for the info

1 Like

Roon Core Machine

Nucleus i3

Networking Gear & Setup Details

Cable router UPC connect box

Connected Audio Devices

Lampizator baltic 3

Number of Tracks in Library


Description of Issue

Hd library not available following the last roon update. It was OK before. The disc woking properly, when connected to a PC, all files visible. Tidal available and running. Reboot/restart very slow and not helpful.

Hello Wes
After scanning and repairing HD as you suggested all is now well. Everything is mapped and recognized back in the ROON storage, presently scanning in.
Thank you so much for the advise, patience and help.


1 Like

Hi @Robert_Zinn,

Is the issue still present?

It looks like it’s doing audio analysis on all of your tracks as a result of the re-discovery of your library. I am also seeing some messages eluding to connectivity issues.

You may need to access the WebUI for Nucleus, shut down the unit from the button at the top right, disconnect the power, reconnect, and test.

It might also help to temporarily disable audio analysis under settings>library>background audio analysis speed.

Let me know how things are going though. I definitely see logging that is happening quite rapidly and if this doesn’t help I will gather some alternatives.


Just reset again

I did all of the powering down, disconnecting etc… of the NucleusPlus last night.

I will disengage the audio analysis

Please do let me know if that stops the restarts!


1 Like

After shutting off audio analysis and throttling as you suggested Roon went down again at noon PST.

Hi @Robert_Zinn,

Well that’s not good. I’m going to get diagnostics again and will discuss this with my team in the next 24 hours. Please let me know if something changes before I end up getting back to you.


This may go back to the ongoing YEAR long problem with LINN and ROON not communicating which was supposed to be addressed in the last update as described. I’m not completely convinced this is not a hardware issue where replacing this NucleusPlus would solve. I would like you to consider replacement, as this is still under warranty which would answer the concerns. As to connectivity I have been using the LINN app ( KAZOO), and my Aurender app to the N100 with zero issues over the last year or so on and off

This morning roon/nucleus crashed and the USB storage again disapoeared, exactly as it was last time. Any news from your colleagues on a permanent fix? I am a bit tired now with restarting and checking if it is working. I use roon software (lifetime) and roon hardware (nucleus) and i cannot listen to my music.

I have no suggestions to help you (fortunately I’m still with 1133) but was wondering why we have different OS & Roon lab software versions.
Anybody knows why?