Android Phone : Core not found

Sometimes my Android smartphone can’t fnd the core.

It is when longer time the core plays without remote activities.
After restart the core-computer it`s O.K.

What i can do?


Hi @Roland_Wolf,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

When the Android device loses the Core are other remote devices able to connect?

Playing music are working in my network (all devices with Wlan): Musiccomputer with Win10 and Wlan-USB-Stick Fritz AC430, Smartphone Samsung with Android 5.1.1, sometimes a laptop Dell with Win10. The router is a FritzBox 7490, the bandwith is not the problem, enough for hires-streaming.
The remote device is only this smartphone, it not exists an other…

Hi @Roland_Wolf,

Just to verify, you have 2 Windows 10 devices? If you use one of them as a remote to connect to the Roon on the other, does that exhibit the same issue as the Android device?

now the Notebook (Win10) ist set as roon remote.
Is works fine.
I think, the Samsung Phoneor Android is the problem?

Thanks for confirming that, @Roland_Wolf.

Are the Windows 10 remote and Android remote connected to the network in the same way (WiFi)?

What band is the Android phone on (2.4GHz or 5GHz)?

All devices are connected in the same WiFi. The band ist dynamical managed by the fritz box; the android-phone uses only 2,4 GHZ, 5 GHZ is not supported. In FritzBox` status monitor the phone is always triggerd with 2,4 GHZ, the bandwide is very good.
I think it is perhaps an effect of phones´ ernergy-save-mode?
But here is not possible to set something on the phone…

Hi @Roland_Wolf,

It’s possible that that could be playing into things, we’ve seen that cause issues before and is worth trying. If you go to Settings > Battery on your Android device you should be able to see battery optimization settings and you can disable it for Roon.

Hi Dylan,

the Samsung has only screen-time out, no other settings for energy save. Akku-app-optimising is deactivated.
Sometimes - only sometimes (?) - this thing looses remote.
Remember: The Win10 Notebook as remote does it not.

Hi Dylan,

i say it more exactly: Also after quit roon remote and an new start later its sometimes impossible to connect. The remote-unit cant find the core.

Hi Dylan,

i think that´s an Phone Problem.
Now i think it`s better to try an other Smartphone or tablet.
Thank you very much for your effort.

Hi @Roland_Wolf,

Thanks for the update. If you have another phone or tablet to try definitely let us know if it also exhibits this same behavior or if that resolves things for you.

Hi Dylan,

since december 19 i use an mororola G7+ Phone. It works very well – and it costs only 179 Euro…
Before i tested an Lenovo Tablet with Android 9: It has many a time loosed the core as before.
But very surprisingly: Before i had tried an old ZTE-Phone, 99 Euro in 2017, Android 5.1 (!)
It has worked without problems only a bit slowly. It was old and crashed 3 weeks later.
This only for information the world of smartphones ist sometimes astonishing.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.