Android remote will not connect to Windows10 Core [Resolved]

Hi @support,

My set up is Windows10 on ASUS Laptop. I am not able to connect the Remote Roon App through my Samsung Galaxy S6.

Done the basics like “Accept Remote Connections”, “Adding Exceptions to Windows firewall for roon.exe”, “disabled Avast Antivirus for an hour” etc.

The mobile shows connecting & failed alternatively but never connects. Screenshots attached, please help.

Kind regards,

Make sure your the phone’s WiFi is on and phone and laptop are on the same network subnet .

1 Like

Hi @Balaji_Ramachari ----- Thank you for the report and sharing your feedback with us. Both are very appreciated!

Moving forward, I agree with @Rugby’s suggestion(s) and would recommend confirming that information as those are good starting points in addressing this behavior (i.e Wifi is on and all devices are on the same subnet). Furthermore, please verify that you have also added RAATServer to the Windows firewall exceptions list.

Lastly, I had another user report a similar issue with a remote device and the was resolved by adjusting the settings in Avast.


HI Eric/Rugby,

Thanks for the feedback. I checked the Raat server exclusions again on Windows Firewall exclusions. There were two of them checked all both “Private” & “Public” and restarted my Android phone as well. It worked !! Delighted with the sound through the phone :slightly_smiling_face: