Android Zone dropout

I have successfully connected my Android smartphone, Oppo R9, as a zone in Roon and all works well.

However, while running, the connection inexplicably drops out and the only thing I can do to get it up and running again is to close the app on my phone and then restart it where it picks up from where we left. The Oppo as a zone also disappears from the list on my PC Roon software.

Any suggestions?

Hi @Julian_Lindsay ---- Thank you for the feedback, the insight is appreciated!

Moving forward, to help aide in our evaluation of this behavior you are reporting, may I very kindly ask you to please provide the following information:

  • A brief but accurate description of your current setup using this link as a guide.

  • Please describe your network configuration/topology, being sure to provide insight into any networking hardware you are currently implementing. I want to have a clear understanding as to how your devices are communicating and all the “tools” being utilized that make those connections possible.

  • Since noticing this behavior have you…

    • Tried rebooting any relevant networking hardware (router, switch(es), etc)?

    • Reinstalling the application on the mentioned remote devices?


Hi Eric

Thanks for your reply. As you can see I don’t do ‘chatting’ om such forums often (at all).

However, I still have the issue with using the Roon App on my Google Pixel 3 smartphone.

My Roon Core sits on a dedicated Windows Surface Pro which ties together my PS Audio, DirectStream Junior and Bluesound Vault 2 via my home wireless network.

I believe the issue is with the Pixel because the App has worked in the past but just drops out or gets stuck looking for the core when I first activate it. This is not an issue with a Samsung Tables I sometimes use as a remote device. Just and issue with the phone.

Thank you,

Hello @Julian_Lindsay, can you elaborate on your network setup for me? Specifically how the core is connected to the network? Also, how often are you seeing dropouts on your Pixel? Does that happen when playing to system output of the Pixel?