ARC ETIMEDOUT error

Same issue.

I have a jio fiber net modem. This is connected to a tplink re450 repeater which thru it’s ethernet port is connected to my roon core.

Earlier i was getting 504 error. And then after enabling upnp on the jio fiber net modem, i am now getting 998.

Now I’m against getting 504:

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“49.36.82.74”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.29.1”,“found_upnp”:true,“error”:“<s:Envelope\nxmlns:s="http://schemas.xmlsoap.org/soap/envelope/\"\ns:encodingStyle=\"http://schemas.xmlsoap.org/soap/encoding/\”>\n<s:Body>\n<s:Fault>\ns:Client\nUPnPError\n\n<UPnPError xmlns="urn:schemas-upnp-org:control-1-0">\n718\nConflictInMappingEntry\n\n\n</s:Fault>\n</s:Body>\n</s:Envelope>\n"}
}

So confused tbh

@Varun_Khanna, I have moved your post to a new support thread. This is not the same issue; please do not post support requests in an existing thread.

The port forwarding diagnostics you’ve provided suggest that UPnP is not properly configured on your router or not working correctly.

Please try the following steps in order:

  • Reboot your Roon Core and networking gear (router, modem, switches, etc.)
  • Try to enable UPnP/NATPMP in the web administration interface for the router
  • Try to manually open the port in your router’s port forwarding configuration
  • Make sure the IP/Port matches the Port listed in Roon → Settings → ARC
  • Check for any VPNs or Firewalls that might be interfering
  • Try to update your router firmware
  • Check if your modem is in Bridgemode and if not, try to place into Bridge mode

If you continue to experience difficulties, please tag the support team and include the following information:

  1. What is the make and model of your modem and router?
  2. Do you have any additional network hardware, like additional routers or managed switches?
  3. Who is your internet service providerand what is your geographic region?
  4. Is your Modem configured in Bridge Mode so that it operates only as a modem or do you have the ports forwarded on both?

Thanks!

1 Like

Hey @Varun_Khanna,

Following up on @Martin_Webster’s response, were you able to get things sorted out with Arc? I’ll be here for backup in case you have additional questions/issues :+1: