Arc "Something went wrong while syncing to your Roon Core"

Roon Core Machine

Intel NUC Kit, NUC8I5BEH, i5-8259U, DDR4, M.2, 2.5" SATA3
OS: Version 1.0 (build 254) production
Roon: Version 2.0 (build 1223) production

Networking Gear & Setup Details

  1. Intel NUC Kit, NUC8I5BEH (directly wired to)
  2. Zyxel GS1915-8EP 8-Port Switch (uplink to)
  3. BT Hub

Connected Audio Devices

  1. Naim and Sonos endpoints

Number of Tracks in Library

15,859 Tracks

Description of Issue

Hi - I have been trying for some time to make Arc work.

  1. I now have the RoonArc page under settings reporting that Roon ARC is READY.
  2. For the above I used some troubleshooting tips to add the necessary port forwarding. And to disable IP6 on my BT hub.
  3. I have installed (deleted and reinstalled)Roon ARC on my iPhone
  4. After logging in it says it can see the core.
  5. But the it says Syncing for the first time
  6. But then times-out reporting “Something went wrong while synching to your Roon Core”

Note: I’ve tried this both on the same Wifi and on 5G (remote)
Also restarted the Roon Core + A cold reboot.

Can you help?

Thanks, Jon

Hey @Jonathan_Haughton,

Thanks for your patiecne while we work through each thread. I wanted to follow up here and check in on your status with using Arc. Are you still running into issues here?

Please make sure you’ve updated both your core and roon remote to the latest Roon and Arc build, and let me know how things are running. :+1:

If you do still see this sync error, could you please take note of the date and time the next time you run into it?

I’ll be on standby for your reply.

1 Like

Hi thanks for your reply. Im still having problems. This is still not working for me (ive just tried again) as-far-as-i-know everything is up to date. The Roon servers says ready. But Arc on my phone - just gets as far as “Online and ready”, but then with a purple (retry button). Any ideas? Thanks, Jon