Audeze logo does not go away automatically when Audeze presets are turned off

Core Machine (Operating system/System info/Roon build number)

NUC8i7 Running Roon Rock. Roon for macOS Catalina is my Roon remote.

Description Of Issue

In the DSP settings the zone icon (mine is of the SMS-200ultra) changes to an icon of pair of headphones when you turn on the Audeze presets. If you turn off the Audeze presets, the headphones icon stays and does not change back to the original zone icon. It even stays when you change to a different DSP profile preset. To get the headphones icon to disappear and change back to the proper zone icon, you have to go into the Audeze presets and unselect the headphone model. It should go away on its own, but it doesn’t. It has been like this since I started using Roon last year. It is not a big deal, just a bit annoying. I am not sure if this is just an issue with my control app or if it is the same for everyone else. Please fix. Thanks!

Hello @AnimalOnDrums, thanks for reporting this! Could you please click the “Remove Filter” on the Audeze Preset in your DSP settings and see if that helps?

Right, I understand that and that works fine, but I still think it is weird that the icon stays when turning off the Audeze Presets filter. If you are viewing the signal path, there is a zone icon at the bottom for the SMS-200ultra (or whatever end point you are using) and there is a zone icon for the Audeze presets and it lists which model you are using regardless of if the Audeze preset is turned on of off. When it is enabled, it shows up in the signal path along with the zone icon being there. If it is turned off, it does not show up in the actual signal path, but the zone icon is still there. It makes no sense. I don’t think there should be a zone icon saying “Audeze LCD-3” or “Audeze LCD-X” when the preset is disabled. That should go away or at least say “Disabled” of “Off” instead of listing the Audeze model. If the Audeze filter is turned off, then it is not affecting the signal path (which is why it is not listed), so it should not be shown as a zone icon either. Just like if I were to switch zones to a different endpoint, the SMS-200 zone icon would go away and it would be replaced with the zone icon for the endpoint that is in use. I don’t have to go into the audio settings and delete the SMS-200ultra as a zone for this to happen. It should work the same for the Audeze Preset Zone Icon, especially when changing to a different DSP profile, regardless of if the Filter is listed or not. If the filter is disabled, then there should not be anything, such as a large zone icons, indicating that it is in use. Hopefully you understand what I am describing. Thanks!

Hello @AnimalOnDrums, and thanks for testing that! Could you please send me some screenshots of the issue? I’d like to show my team what we’re working towards. Thanks!

Hello,

Here are some screen shots I took. I wrote notes on them so they should be viewed in order. I hope these help.

Thanks!

See also:

1 Like

I always deselect the headphone in the Audeze presets. Just click on the radio button of the selected headphone to deselect it and the Audeze logo disappears.

Radio button? I am confused where those are/. Are you talking about just clicking the round button next to the headphones icon?

Yes. Those are called radio buttons on the Interwebs.

oh ok cool, you learn something new everyday!

Named after the buttons you used to have on actual radios, you could only select one preset or wavelength at a time.

That makes complete sense. Never though of them like that before but now that you have mentioned it, that is all I can see them as now. Thanks for the explanations!

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.