Audio Devices can't be found in Roon

Right now after restart it’s only showing the “default output” On my computer. On the computer I run the server on it’s won’t “find” the USB DAC I have plugged in, and Airplay can’t be found now. I’m not sure why. I’ve never had this issue until lately. It just seems Roon can never find my laptops. Wifi is a simple setup so no issues there. I find it most odd that it can’t find it on the headless server.

I just moved this over to “support”. You may need to supply some more info on your set-up and include @support in your post.

Have you tried restarting or rebooting your other equipment?

1 Like

Hi Ryan,

As Bob says, it will assist if you can provide details of your system as per this thread.

Support have been flagged by Bob’s post and will look into the thread on their usual rounds. A restart of everything is a good first step when troubleshooting.

Thanks Bob for shifting the thread into Support.

1 Like

Hi, @Ryan_Miller, may I kindly ask you to describe your setup in detail like @andybob asked above, using the instructions on this page as an example. In particular, please make sure you post your network topology. Thanks for your patience!


1 Like