B1159 Android Remotes are freezing [Ticket in]

Roon Core Machine

Roon Nucleus Plus - Build 254; Version 2.0 (build 1159) earlyaccess

Networking Gear & Setup Details

Roon Nucleus Plus → Ethernet → Ubiquiti Dream Machine Special Edition → Fiber → Ubiquiti UniFi Managed Switch → Fiber → Sonore Signature Rendu SE → USB → Kitsune KTE SU-2 → I²S → PS Audio DirectStream DAC MKII I²S Input 1.

Connected Audio Devices

Sonore Signature Rendu SE → USB → Kitsune KTE SU-2 → I²S → PS Audio DirectStream DAC MKII I²S Input 1.

Device 1: Laptop - Windows 11 - Wireless - working as expected - Roon version 2.0 (build 1159) earlyaccess
Device 2. Android Phone - Version 13 - Wireless - freezing - Roon version 2.0 (build 1159) earlyaccess
Device 3: Android Tablet - Version 11 - Wireless - freezing - Roon version 2.0 (build 1159) earlyaccess

Number of Tracks in Library


Description of Issue

Both of my Android Remotes started freezing this morning. I have:

  1. Cleared the cache on every app on both devices, there’s plenty of available memory.
  2. Uninstalled and reinstalled Roon Remote on both devices.
  3. Insured the Remotes are running 1159 earlyaccess.
  4. Rebooted the Core.
  5. Rebooted both Android Devices.
  6. Shutdown and booted both Andoid Devices.

Not how I wanted to spend Thanksgiving.

Edit - This issue is related to having Wikipedia and TiVo editorial sources turned on. Turning them off restored functionality in 1159.

1 Like

Same here since the latest updates on an Android Smartphone and an Android Tablet.

Roon core is running on windows.

Also early access / beta here.


Try turning off Wikipedia and TiVo under:

Settings → General → Editorial Sources.

I just turned off both Wikipedia and TiVo on both devices and they seem OK so far. Of course this means you won’t get album or artist info.

Leaving both Wikipedia and TiVo editorial sources on the Windows PC Remote still works. So that means it’s not some odd thing that suddenly happened with my network, firewall, etc…

Does the freezing occur immediately after launching Roon remote on Android, or is it after music started playing on the remote left untouched for some time (say 20-30 mins)? In my case, the second situation has prevailed on my android remotes ever since introduction of Roon 2.0.

Moved to early access.
There’s a fix in development.

For me it happens pretty quickly, usually in under a minute. Music is playing by using the Win10 Remote. I was simply trying to play another recording.

earlyaccess …

Reading that thead, while similar, they are not the same. I am not opening and trying to read content. I am merely trying to choose a recording so I can play it.

Turning off Editorial Content seems to have restored functionality.

A whole other can of worms. I tried to remove myself from EA following the KB and after several reboots, my Core stayed on EA. I tried putting the roon-production.bin Prod file in the Reinstall directory twice. It didn’t work. I regret joining EA. I have had four years of no issues, and now I have reached the no fun factor.

This KB:

Yeah, seeing the other thread, but sorry no idea. I read it all to see if I would spot anything, but no. I didn’t mean to be mean about the earlyaccess, but it was one too many today where I read someone joining earlyaccess and then being annoyed that there are issues :slight_smile:

Anyway, you have a Nucleus and should ask in #support:nucleus-support, you paid for it.

1 Like

Mine freezes after a while too. Multiple issues.
But it is test, so…

1 Like

My Roon Remote on Android is freezing too, after opening an album.
Fresh apk install on Android 12. Tivo and wikipedia enabled.

Try turning off Wikipedia and TiVo under:

Settings → General → Editorial Sources.

You lose artist and recording info, but your remote won’t freeze.

I found complete lockup occurred on my Android tablet and phone under the following scenarios:

  • TiVo is set as my default E.S. option; requested Wikipedia info on Artist or Album
  • Wikipedia is set as my default E.S. option; I load an Artist or Album page

Both of the above required app re-load.

Under second scenario, since Wikipedia was the default, when re-starting app it would load the offending page (which it should) and immediately locked up. This required app Uninstall and re-install.

Ended up turning off Wikipedia option under Editorial Sources


1 Like

I don’t recall what day this functionality was released, but it may have been this week. If it was, I don’t know why any company would push out a software update on a holiday week with minimal staffing. Even if it’s EA. We certainly don’t where I work. We only perform emergency changes.

1 Like

Same on my Android device, Samsung S21, Roon freezez after a few minutes of playing music.


Not complaining because of issues in early access, but timing.

1 Like

It must have have been working really well in QA for it to be released to EA.

Maybe they only use iPhones there :man_shrugging:

1 Like

Does not work here. I also restarted Roon after switching the two editorial sources off.

I have instant freezes on both Android devices with the remote app. I also forced closed them, but does not help.

That’s on the latest B1160.

EDIT: I am now back on production. Life is too short for tinkering with software. Looking forward to the Wikipedia integration, when it works :slight_smile:

1 Like