B778 Windows Remote crash

@support - Windows 64 778 remote crashing

After updating and clicking into a few albums/artists and looking at settings, my Windows 64 remote crashed. Tried to load twice afterward - crashed right after loading. Downloaded/installed previous version - worked fine. Updated. Fine until clicking into a couple albums when it crashed again. Have never had a problem like this before fwiw.

Won’t have much time in the next few days to investigate further, so I’ll just revert for now.

Hi Craig,

Your topic has been moved to the support section of the forum.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

What version are you running on the Core ?

This is happening here as well.

Core is running on Ubuntu 20.04 along with HQPlayer

Remote is running on an M1 Mac mini.

Both are on version 778, and after the update is when the problem started. Everything is hard wired via ethernet.

Hey @Craig_Watkins,

Thanks for reporting this - I’m sorry you’re experiencing this behavior. And thanks @Jason_Carle2 for joining in. It helps us understand the scope of the issue.

I was wondering if you could please use the template below as a guide to share the information our technicians need to help?

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue


Thanks in advance :pray:

PS: Thanks @andybob for your help :slight_smile:

Thanks @andybob and @beka . Looks like sixth time was the charm.

After installing v764 and updating five or six times (trying to determine the trigger), it seems to have stabilized. Not sure what, if anything, I did differently the last time but it has been up and running for 18-20 hours. Everything seems to be working as designed.

Thanks for the quick response!


The problem was the theme I had changed… I reset it to standard and the problem stopped.


It’s definitely a great morning where I am: I joined the community only to find out that both of your issues are gone.

Definitely, not without effort. Thank you @Craig_Watkins and @Jason_Carle2 for continuing to troubleshoot. Also, big thank you for sharing the solutions :pray:

Enjoy the music :musical_note:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.