B882 There was an issue loading your database

Same issue here.

I had Roon running on a Win10 NUC. I’m VERY new to Roon (<1 month). I’ve tried repeated uninstalls and re-installs, and I’ve tried restoring from backups. All with the same outcome -

“There was an issue loading your database”.

Please share the fix if it is found…


I’ve moved your topic to the support section of the forum, let see if @support can help.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

1 Like

Hi @Charlie_Colbert,

Whilst waiting for Roon’s support team to confirm … I believe it’s likely the Roon database on your system has been corrupted. Thus I would recommend restoring a recent Roon Database backup.

(Build 880 / 882 introduced DB validation checking to detect latent DB issues, there is a lot of discussion about it on the forum.)


Thanks to everyone for your support!
I was finally able to get Roon completely off of my NUC, and then reinstalled at ver 1.8.882.
This solved my issue.
I then upgraded and reconnected Roon Remote around my house (two laptops and an iPad) to the highest levels possible. The one holdout was my iPhone 10, which I finally succeeded and updated last night.
Now just a uffering the inconvenience of having to rebuild playlists and a re-start of my playtimes which I believe drives some analytics.
At least I am up and running again.
I will approach all future releases with trepidation.
Lesson Learned - Though fairly new to Roon, I now know to start taking backups early and often, even though backups I did have didn’t help in this case.
Good luck everyone!
Charlie C.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.