Backup: Invalid Path Specified

Intel NUC i7 (+Seagate External Hard Drive)
Optimum Sagecom Modem
Halide Bridge

When I try to specify a valid path for backing up Roon, I constantly get the error as shown in the attached screenshot. I have confirmed the external drive is accessible by accessing it through the network.

Hi @Lance_Goler,

Can you please provide the exact model of the Seagate drive? hat do you see when you click on “Browse…” in your screenshot? Can you post a screenshot of that info?

I’m still not able to backup to my external. See attached screenshot.

The error it generates is “backup directory not available”, and this happens regardless of the folder I choose.

I have also just tried a different and when I try and specify a folder it generates the attached error. If these drives are MacOS Journaled format, could this be an

issue? What’s strange is I did clearly backup to this drive once before because the RoonBackup folder is on there.

Hi @Lance_Goler,

Yes, this is most likely the source of the issue here - MacOS Journaled drives are Read-only on ROCK/Nucleus, meaning while you can read data from the drive, you can’t write data to the drive.

ROCK/Nucleus share the same RoonOS operating system, please refer to this guide for the supported hard drive formats. I would suggest using a drive that is in one of those formats (and not macOS Journaled).

2 posts were split to a new topic: Adding share to Nucleus