BlueOS 3.0.0 released


(Craig Palmer) #1

BlueOS 3.0.0 is out. Here’s what’s included :

Most importantly IMHO is that it includes “Updated roon protocol for improved streaming performance and stability.” My devices now showing that they are updated to RAAT 1.1.31!

Hopefully this fixes the multi zone sync issues with BlueOS devices once and for all. I’ll be testing my 10 zones today, look forward to feedback from others.


#2

Likewise looking forward to hearing your experience…fingers crossed this has finally been solved…I’d feel more confident though if it made direct reference to the specific clock sync issue (which, as it turned out, had nothing to do with the RAAT version).


(Rian) #3

The RAAT update is very good news. Fingers crossed here as well…


(Craig Palmer) #4

I’m not aware of a separate clock sync issue @dhusky. Is there a separate thread on this?


#5

See https://helpdesk.bluesound.com/discussions/viewtopic.php?f=4&t=4529&sid=10e3a193b9d057fb14800813e76ee201&start=30#p21457


#6

Does this fix the MQA issue?


(Martin Ingvarsen) #7

Still no Mqa playing from Roon on my Pluse Flex after upgrading to bluOS 3.0


#8

Wow. So sad.


(John Fields) #10

The release notes mention “Chassis IP control for select BluOS enabled Classic and Masters Series amplifiers from NAD”. I have a NAD M12, does anyone know what new capabilities this feature has for the Masters series?


(Chris ) #11

With the new devices coming from Bluesound I bought myself an original ex dem Pules Flex with battery at a great price for my bathroom. The Battery is charging now but listening, it sounds perfect for the job. MQA not a big deal in the bathroom as it will mostly be used for BBC Radio streams.
Now, if the BBC broadcast in MQA I’m all set lol…


(Chris ) #12

Just had an update to my Bluesound devices. 3.02 Anyone know what’s changed?


#14

thought perhaps it was to enable Alexa support, but so far i can’t find the skill.


#15

See https://www.bluesound.com/wp-content/uploads/2018/10/BluOS_ReleaseNotes_3.0.2_Public.pdf , sadly nothing of note.


(simon arnold) #16

Be aware that in the last two BluOS updates there is a nasty bug that effects optical in which in turn effects streaming. Its basically monitoring the optical in all the time even though you might be streaming from Roon or another service and this consumes all the ram. I had this as soon as I plugged in my FireTv to the optical in of the node 2. It played for 2 secs then would stutter and dropout often playback stopping completely. Its worse for hires files as it effects immediately for CD it takes a while of listening for the same effect to happen. The only thing to stop it is to take out the optical lead.

Bluesound have confirmed its a firmware issue and will look to fix in an update. No idea when this will happen though.


#17

Not seeing this with a powernode2. Optical in my case used for an airport express for airplay2 use… no need for the 2i :wink:


(simon arnold) #18

Lucky you. Mines unplayable with it plugged in.


Bluesound devices out of sync
(Chris ) #19

My Pulse 2 works via optical for TV and I have it on autosense. It works perfectly with the latest firmware.


(simon arnold) #20

They have confirmed it’s an issue their side I’m not making it up so maybe only effects node 2.


(simon arnold) #21

I also wonder if this has been around for a while and is the reason why a lot of users have had playback issues. When I started to investigate there where a lot posts by users having similar symptoms to me, but no idea if they where using optical in.


#22

The Node2 also has the sync issues with raat. Perhaps something in it’s software is different from the powernode2 and other BluOs enabled devices.