BlueOS 3.0.0 released


(Craig Palmer) #23

After the latest BluOS 3.2.6 update RAAT is now at 1.1.32 and all sync problems (at least for my setup) seems to be fixed. I currently have 10 BluOS zones (across Node 2s, NAD CI720s and NAD CI580s) playing in sync without issue. Maybe we can finally put a fork in this one.

Anyone else having success (or not) with the latest release?


Losing connection to Bluesound devices
#24

I have had terrible sync issues of late between a pair of Pulse flex’s and a usbridge over raat. Was about to give up but I think that this latest bluos update has actually fixed it. Fingers crossed.


(Craig Palmer) #25

I had the same kind of terrible sync issues @nquery , though with different equipment as noted. Have been waiting almost a year for this to be fixed. Let me know if yours is really fixed after you use it for a while. Still no problems on my end. Have been running almost 24 hours now with different groupings…


(Craig Palmer) #26

Here’s a link to the BluOS 3.2.6 release notes:

The critical new item being:

“Updated Roon protocol for improved streaming performance and stability”


#27

So far so good. Also worth mentioning that not only would I get horrific sync issues but the pulse flexes would actually start breaking up and crackling, each one differently. I thought maybe it was the speakers themselves but then I would changeover to the bluos controller and they would sound fine. Really crazy.


(Yiannis Kouropalatis) #28

That is potentially really great news :slight_smile: Waiting eagerly for confirmation that Roon sync works :slight_smile:


(Edwin Vandevyver) #29

Well, as per my message …

I have Bluos updated, node2 and flex wired but am unable to listen in group (out-of-sync)…

:frowning:


(Yiannis Kouropalatis) #30

Ahhh… I was mistaken. I somehow thought there was a new Bluesound update just released whilst in fact the 3.2.6 release was the Dec 10th one. I did try that one a few days ago but the sync problems seemed to persist.
:frowning:


#31

FWIW Bluesound did imply that it would be explicitly mentioned in the release notes as/when it is fixed.


(Yiannis Kouropalatis) #32

Very interesting…
… according to the long running thread on the Bluesound forum, the sync issue fix is pending, at least according to the last post in October this year. This is the thread:

https://helpdesk.bluesound.com/discussions/viewtopic.php?f=4&t=4529&p=22293&hilit=sync&sid=62a58a98e116aa427212ab1f9087b496#p22293

However, a very recent official Bluesound response to a follow up support question on the status of the bug, seems to indicate that the bug may no longer be considered as such by Bluesound (!?). Here is the link to that:

According to this official answer, the sync problem is attributed to Roon’s “heavy traffic overhead”. This was the response I got a year ago when I initially raised the issue with Bluesound Support. At the time, the sync problem was blamed at Roon exclusively and it took me a lot of effort to prove that this was not the case (including ethernet hardwiring a Node 2, a flex 2 and a pulse 2). Once I ruled out the wireless network I was simply directed back at Roon for any solution to the problem. That was a year ago though and I thought that Bluesound had acknowledged the issue on their end and that they were aiming to fix this. The above official support answer is quite perplexing in my opinion.


#34

And, in a nutshell, is why I would never buy another Bluesound product.


(Craig Palmer) #35

I’m still having no sync issues with my BluOS devices after the latest os update. 10 zones staying in sync. I do not have any of their speakers though.


(Yiannis Kouropalatis) #36

Craig I think you are super fortunate and indeed you have the best outcome :-).

It does appear that Roon sync works in some Bluesound setups but in my case (as with dhusky) it is really problematic. It may be that the combination of Node 2 (or 2i) and Bluesound speakers presents the most problems with sync but I am not sure. Either way it certainly did not work in my case unfortunately, even after the latest upgrade from 10th of Dec.
Cheers


#37

To be clear, I no longer have an issue - I put my money where my mouth is and purchased a Lumin D2 to replace the Node 2 :joy: Whilst I would have upgraded at some point anyway, this issue and particularly the way it has been managed (or not) by Bluesound nudged me into doing so earlier than planned. I have generally tried to be diplomatic on the subject, as Bluesound undoubtedly make some fantastic products, but I experienced their communication and engagement around this issue (and another) as dreadful. I am not prepared to give any more of my hard-earned cash to a company that treats its customers in this way, regardless of the technical merit of its products. Others, I know, have had more positive experiences so this is very much a personal choice.


(Edwin Vandevyver) #38

Is it a out-of-sync problem across the all range of bluesound products or just when you mix speakers and nodes???


(simon arnold) #39

Mixing any Raat endpoints in my case. I only have a node 2 and then a Naim Atom and a bunch of Pis running Roon Bridge. The Node 2 does not keep sync with the Atom or the rest.


(Edwin Vandevyver) #40

Oh really! This is worse than I thought!!!


(Chris ) #41

At the moment I have a Pulse Flex and Mini grouped via Bluesound and a Meridian 218 zone liked to those via Roon and it is all perfectly in sync.
Just a FYI


(Edwin Vandevyver) #42

Now this is strange. I usually use only ROON and never start the BluOS controller. This morning, I have entered the BluOS controller and have grouped my node and flex from there and not from ROON. And to my surprise, my music streamed from Roon is now in sync. In ROON, my node have disappeared though…



(Yiannis Kouropalatis) #43

@Edwin_V this is normal. Once you group Bluesound units (via BluOS) then Roon will ‘see’ this grouping as single unit. For example if you group a Flex + Node via BluOS then if you launch Roon you will see a single Bluesound ‘unit’. You will probably see it as ‘Flex’ but it will actually include the Node as well. If you go back to BlueOS and ungroup them then you should be able to see them again via Roon as two separate units (Flex, Node 2).
This workaround seems to work for some (grouping Bluesound units via BluOS first and then starting playback via Roon). I would recommend you try grouping the Bluesound with the MBP end point I can see in your screenshot above. It would be worth testing to see if you have synced playback this way (mixing Bluesound and other).
Best to test the above to make sure it works for you as it did not work for me when I tried it.

What @simon_arnold mentions above is a slightly different use case involving both Bluesound and other Roon end points (in this case a Naim Atom). About a year ago I was using a Naim Nova a Bluesound Flex 2 and a pulse 2. I had exactly the same problem that Simon describes.