Bluesound Nodes Not Showing up as Roon Ready in all New Configuration

Roon Core Machine

Operating System: Version 1.0 (build 254) production

Roon Labs Software: Version 1.0 (build 14) production.

Running 26 minutes, 52 seconds.

Roon Server Software Version 2.0 (build 1234) production

Networking Gear & Setup Details

Netgear Orbi™ 960 Series Quad-Band WiFi 6E Mesh System, 10.8Gbps, 10 Gig Port, 3-Pack, 1-year NETGEAR Armor included

Nucleus is connected to Orbi via Ethernet cable

Connected Audio Devices

4 Bluesound Node 2i

Number of Tracks in Library


Description of Issue

I was having repeated problems with Roon and networking issues, so I wanted to start fresh from scratch again. So I

  • Bought the above Router and 2 satellites
  • Bought a new Nucleas
  • Reset my Bluesond nodes to factory settings (I was having intermittent static issues and other posts here recommended that)

My Bluesounds do not show up as “Roon Ready” in the audio devices settings of the app. Only via Airplay. I know they are connected to the wifi.

Per other posts, I stopped the Roon Server, deleted the 2 Cache files:

  • devicedb-prod
    Restarted the Roon Servier

And I have rebooted the Roon, the wi-fi, and each Bluesound node, but they still only show as available via Airplay.

This caused the issue and it is currently a known BlueOS problem. Bluesound is working on it. At the end of the thread you will find workarounds by installing older BlueOS firmware:

1 Like

Thanks for the info. At least I am not crazy. I would try to roll back the firmware, but I think I got myself in enough trouble today. I’ll wait for the fix from Bluesound. Thanks again for your help today. I appreciate it.

1 Like

You’re welcome :slight_smile:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.