Bluesound Playback Truncation Problem

I decided to take 5 minutes and report this to Bluesound. We will see…

2 Likes

Well, that was fast:

Hi Ken

If the issue only happens with ROON but does not happen when selecting the song from your NAS with a Local Library in the BluOS App, then this issue is with ROON. Please contact ROONLabs.

From Bluesound support over to Roon @support

Wow… :frowning:

Hello @Krutsch,

Do you have any other Roon Ready devices in your home? I would be interested to know if you experience this issue with other Roon Ready devices. It would also be helpful to know if you can reproduce this behavior when playing to a local zone on a Mac or PC.

-John

@john just a small contributing in case it helps… I am experiencing this issue as well and it happens on both a Bluesound soundbar 2i and a Flex 2i. I have an Allo Digi One based zone which is free from this problem. My PC based zone is also free from this problem.

As I mentioned in the post on Bluesound: yes, I have a Bryston BDP-1 and a MacBook AIR (USB connected), neither of which exhibits the same truncation issue.

Hello @Krutsch,

I’ve filled a ticket with the QA team to investigate this report with our in-house hardware. I will be sure to let you know the results of their testing once they have reached a conclusion. If they are able to reproduce this behavior, we will be sure to reach out to the Bluesound technical team and get this fixed.

-John

1 Like

Thank you, very much!

EDIT: and this is why we pay $119 / year. Service.

1 Like

Hi @john, I am curious if the QA team has been able to replicate this problem.

Thanks, Ken

Hello @Krutsch,

Thank you for your patience while we sorted this out.

We were able to reproduce the “truncation” behavior you are describing on certain Bluesound devices. We could not reproduce this issue on other Roon Ready devices. We have prepared a technical report to share with the Bluesound development team that should get the ball rolling on getting this issue resolved.

-John

4 Likes

I’m impressed. Thank you!

Hello @john,

Any progress on this?

Regards,

Jeff

For what it’s worth, I also experience this but ONLY when using a streaming service, and also when first starting a song, manually changing tracks, or playing a playlist.

Just tracking through an album, even from Tidal or Qobuz, does not exhibit this behavior, except on the very first track.

Playing local library songs do not seem to exhibit this problem.

Hello @Jeffrey,

Bluesound has been made aware of the issue. Any fix will have to be from their end of things, so I recommend you reach out to them for updates as we do not have visibility into their development schedule.

-John

Hmmm… so that will probably be the end of that, based on my experience reporting other issues on the Bluesound support page. For me, I’ve moved on to another streamer. Good luck!

If they’re Roon Ready that should be revoked until they fix it otherwise certification is misleading from a consumer perspective.

1 Like

Hi John,

I reached out to Bluesound by following up on @Krutsch’s post at their support portal.

They said that they are aware of the problem, but do not have any timelines they can share.

Regards,

Jeff

Thank you Ken and @evand for your input!

Regards,

Jeff

1 Like