Build 333/4: unable to play music through my Sotm 200 Ultra


I have been unable to play music through my Sotm 200 Ultra since upgrading to the above yesterday. I see the Sotm icon on the Roon page as normal but when I start a playlist the timer stays at 0.00 and scrolls through each track in c. 7 secs./track. Any help would be much appreciated.


Hey @ATC_300ASL — Thanks for sharing your report with us!

May I ask that you please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Please also verify the following:

  • Have you tried rebooting your Core machine, networking hardware, and the Sotm endpoint?
  • Is this only happening for the one endpoint? Are others working okay?
  • Do you have any active antivirus or firewall on the core machine? Does disabling them yield positive results?


Hi Dylan & thanks for your response.

I use Windows 10 Version 1709 & run Roon core on my pc then run a 30 ft cat5 wire down to the switch & then onto the SoTM from which I run an Inakustik ref. USB cable to a M2Tech. Young DAC. I use the top BT broadband product with speeds of c. 70 mbps if that matters ? I only use the default windows firewall, and have not made any manual changes. I am running the latest version of the SoTM Eunhasu GUI. This has been my setup for some time.


Are you using local music or Tidal?

Local, Tidal and internet radio. None work.

Thanks for the update, @ATC_300ASL!

Just to confirm, have you tried power cycling your Core machine, networking hardware, and Sotm endpoint? If not, give that a try and let me know if there is any change in behavior.

If you disable the firewall temporarily, is there any change in behavior?

If you play to System Output of the Core machine, does that work? Or is it only the SoTM that is having issues?


Yeah, I’ve power cycled everything and disabled the firewall, to no avail. However, System output does work as does playback via a TV that Roon sees on the network, I should have tried that first. I think I need to try a laptop as an alternative USB input to my DAC in case the problem is there. If not, then maybe it’s the 200 Ultra that is faulty.
Thanks for your help, I think I understand the issue better after your questions.

Hey @ATC_300ASL,

Yes, that would be a good next step for troubleshooting. If you continue having difficulties and need further assistance just let us know. The support team is always happy to help!