Can not play any track thru Qobuz

Rockna Wave Dream Net

Wired Internet

Wave Dream Dac, I2s connection

when trying to select any track from Qobuz, the following message appears;
"This track is not available from Qobuz. "
“Too many failures.Stopping Playback.”

1 Like

Hello @Siamac_Mashod,

Welcome to the forum! Can you please confirm:

  1. Your network setup - what is the model/manufacturer of all your networking gear?

  2. Does this issue also occur with local content or only Qobuz?

  3. If you try to play to your Roon Remote “System Output” zone (built-in speakers), does that play as expected?

1- Arris Surfboard SB8200 cable modem
Mikrotick router CCR1036-8G

2-This issue only occurs when playing Qobuz.
Local content as well as Tidal playing without any issues.

3- No the same error messages appear when playing through built-in speakers.

Furthermore i can play Qobuz through J-River without any error messages. same network.

Hi @Mac_Mashod,

Thanks for those details. As for next steps, I would try:

  1. Logging out and back into Qobuz via Roon Settings -> Services

  2. Verify if you can use Qobuz Web Player ( with same account

  3. Clear our the Roon cache on the Core. Since this is a partner Core server, you may need to ask specifics from them, but generally you clear our cache on other Cores by using these steps:

  • Exit out of Roon
  • Stop RoonServer via the Core Web Interface
  • Find and open your Roon database
  • Navigate to RoonServer/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Hello Noris:

I have asked the Manufacturer for info and guidance as how to move the “/cache contents “ of the server, but so far no response has been received.

I have no knowledge of the Linux software, and didn’t know that I have to be and expert in the use of multiple software’s to be able to simply listen to music using Roon.

I hope that you understand my frustration.
I thank you and appreciate any guidance and knowledge to solve this problem.

HI @Siamac_Mashod,

You shouldn’t, Rockna support should be able to assist with this clearing the cache was just a suggestion.

One other thing, I’m looking up the Rockna manual:

I see that it has a Web Interface option, can you check to see if you’re able to clear out the cache there?

If there is a reset database or reset Roon settings in the WebUI, I would give that a try, but first make sure you have a Backup of your Roon database somewhere safe.

I would also check the DNS settings on the Rockna WebUI, it might not be getting a valid DNS.

Hello Noris;
No response from Rockna yet.
DNS is valid, can play Tidal and local files also verified IP address.
I can Connect to the WUI, but no choice for resetting Roon Core or clearing RoonServer/Cache files
can be found.
Sent another email asking for help from Rokna. Will update if any response is given.
Thank you for your help.

1 Like

Hi @Siamac_Mashod,

If you want to narrow down the issue even further until you hear back from Rockna, you could try using another PC as the Roon Core and see if Qobuz works as expected there:

  • Open Roon on the other PC you wish to try as the Core
  • Roon Settings -> General
  • Disconnect
  • On the “Choose your Core” screen, press “Use this PC”
  • If asked to Unauthorize, you can go ahead and do so. You are limited to one active Roon Core at a time but you are free to switch between them as often as you’d like.
  • Verify if the same behavior occurs on the different PC

Tried all the above and the problem only exists in the WDNET environment.
Here is the claim of the manufacturer; They claim that they do not have Qobuz in their country so it will be difficult to try, I did write them back and told them that regardless of their claim all we are asking is;
1- Reset Roon Core through the device (WDNET)
or 2- Clean up Coreserver/cache files
then this was their response:
“if all you need is delete cache, just go into roon setup - > clear image cache and restart; no need to access file level.”
Obviously this has been tried by me before and it does not solve any of the problem.
One final Question , Shouldn’t they have been cleared by your company before becoming a Roon provider?
I thank you again for all the help you have provided, but if you know where I should go and how to proceed please tell me.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.