Can only be logged in to one remote at a time

Same for me, but now the problem is:
Only one administration client is possible!
If I’ll login from another device I’ll get the login and the former logged in device will logged out.
This can’t be true!!!

1 Like

Hi @Burkhardt_Petermann,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you share a screenshot of the error you’re seeing?

Hi Dylan,

i’ve solved the problem.
My system:

  • core on QNAP (TS-670 Pro with i7 and 16 GB Ram)
  • configuration clients on PC (Windows 10 64 bit), Android Tablet and mobile

What I’ve done: Deinstalled the android apps and the windows application
After agree the licence, I’m now able to use all (three) admin clients together.
It seems, that there must be something cached in apps, which prevents login multiple into the roon core.

1 Like

Maybe related to this: I cannot login tn Roon anymore, i always get the message to deauthorize my Roon-core because license is in use??

Roon-Core QNAP TVS 472XS - 1.7 Build 571
Roone Remotes iPad Pro, iPhone, Mac.

The same problem with all! WTF?

Please Help!


1 Like

What worked for me was to hit the deauthorize button and then everything works. Nice smooth upgrade process.

1 Like

OK, worked for me too, but this seems not logical to me at all. Maybe Roon can explain why this unusual and unlogical step is necessary??

But, if you try to login with another device, you’ll logout in the former used device…
For me this update is not smooth.
Only reinstall all clients (which also means deleting the cache) resolved for me the problem.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.