Can’t turn off volume control from iphone

I used the Lock Screen control feature with my iPhone for some weeks now. I like the feature. However, as the volume was always at 100 on my Cambridge Audio Edge NQ I wanted to turn it off. So did I in settings - system.
The information on the Lock Screen is gone now, but the physical buttons of my phone still control the volume.
I thought by toggling off the Lock Screen feature this should also be turned off?

PS. I know how to set safety limits. My amp didn’t go to 100, but it would still start at the maximum of my safety limit. That is why I wanted to turn it off.

PS ll. It gets better. I can even control volume with my iPad volume knobs even thought I had never activated this feature on my iPad. Strange.

PS lll. I also think you have to change the info on this help page.
Setting the volume limit has moved. It is not under settings - audio - device. Now it can be found under the volume symbol down to the right and the settings wheel. Cheers.

Is anyone able to replicate this issue? Please turn off Lock Screen control and see if your iOS device can still control volume via the physical knobs?
Imho this should turn it off, no?

Is there anyone with an iOS device that could replicate this? Is this a bug or a feature, support?

What I like about this feature is that it doesn’t put the Roon app in sleep mode and it doesn’t have to reconnect, once I have used another app.

Hi @kevin I came across the debate here, but it doesn’t have resolved the issue entirely. I can still not turn off the volume knobs of my iPhone or iPad by turning of the beta function. Any ideas? Merry Christmas.

Any reaction by @support please?

@support @kevin How can I turn off the volume knobs of my iPhone controlling the volume of Roon?

Not support but as there does not appear to be anyone else reporting the same issue maybe your phone has become locked on this function somehow.

I would try uninstalling Roon on the phone and then reinstalling it and see if all is as you desire it then.

1 Like

Thanks. I just did but it didn’t help. Strangely enough I didn’t have to log into my core with password. And my phone didn’t have to load the album covers again. Which before was quite slow. Maybe the cache was not properly deleted and reinstalled.

Edit: now it is working. Thanks. Volume control is off when other apps are in use. However the volume knobs are still active when Roon app is active. But I guess that is by design.

1 Like

Unfortunately another bug is still present. When I restart my CA Edge NQ the volume is at 100%. When press play the actual volume is where I left off. But once I change the volume in Roon it goes up to the safety limits I set. That is what was described in the other thread and what was marked as solved I guess.

Hey @Coltrane,

Thanks for following up on your post and for letting us know how things unfolded over the holidays. So sorry we weren’t able to reply until today :pensive:

Would you mind sharing the thread where you described in detail what happens with your CA Edge NQ? I’ve looked it up, but failed to find it :see_no_evil:

1 Like

Hi @beka thanks for your reply. No worries about the pause in replies. It has been a well deserved holidays for all of us.

So the problem I described in my first post is solved.

The remaining problem is: when I turn on my CA Edge NQ the volume is always set at 100%. When I click play volume is where I left off, but when I change volume via the slider in Roon or via the knobs on my iOS device the volume on my preamp goes up to the safety limit. Setting the safety limit is the only way to prevent damaging my ears/speakers.
I tried restarting core and remotes etc. I have not tried putting the Edge back to factory reset. I am hesitant to do so. Is this a bug in Roon or a problem with my preamp.

The problem in the threat I linked above seemed to be in reverse. The volume went up on the remote. Now it goes up on my amp.

Hey @Coltrane,

Thanks for being this understanding.

Before getting into the factory reset (I can see why you’re hesitant), could you please let us know what’s the mode your CA Edge NQ is in (Settings → Audio, Device Setup).

It’d be beautiful if you could please include of screenshot of the Device Setup pop-up, including the advanced features (you can click on Show Advanced once in Device Setup).

Many thanks :pray:

1 Like

Hey @Coltrane,

Thanks for following up with the screenshots. I’ve taken this to the team to see if there are any better suggestions than a factory reset.

Please, stay tuned :pray:

Hey again :relieved:

Our team has taken a close look at all the information you’ve shared and it appears that the device is reporting a volume of 100% to Roon whenever it turns on. Roon will always display the volume as it is reported by the device.

This is a device bug and reaching out to Cambridge may be the best next step.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.