Cannot enable Hugo TT on Roon core (connected via USB)

I’m running Roon core on a PC (Intel core i7-8700 processor and 32GB RAM) with a fully updated version of Windows 10 - 64bit. Everything works brilliantly except I cannot output music to my Chord Hugo TT connected via USB on the core. Windows shows sound output to be fine and Audirvana Plus and Foobar 2000 play music just fine. In Roon Setup - Audio I can see Chord ASIO 1.4 (ASIO) but when I try to enable it I repeatedly get the message ‘Device Initialization Failed’. I am running Roon version 1.6 (build 390) 64bit.
I have tried closing down the core computer, rebooted the router and restarted the core but issue remains.
Any assistance would be greatly appreciated.

Not sure if this applies but looks like trying

I am using the Chord Windows driver setup for 384kHz drivers. In Audirvana Plus I see (and can use) both ASIO and WASAPI but in Roon only ASIO is showing up for the Hugo TT. Roon does show both ASIO and WASAPI for the Mutec MC3+Smartclock USB connected to another PC running Roon.

As I said a bit beyond my class of device :slightly_smiling_face:

The attached file

contains an extract from the log file that might help to throw light on the problem.

Hello @Graham_Tandy,

Have you made sure to power your Hugo TT on and have the correct input selected before trying to enable it? I would use the HD USB port on the back. You can also try updating the Hugot TT drivers from Chord’s website to see if that helps (

If you are still having no luck after updating drivers, you can try resetting RAATServer to a fresh instance, but be aware that this will reset any DSP configurations you have made and you will have to reconfigure your Zone names but might be worth a shot:

You can generate a new RAATServer instance on your device by following these instructions, but please be aware that this will reset your Roon Settings -> Audio Tab to factory settings and I would advise making a backup of any custom DSP settings you have:

  • Exit out of Roon
  • Navigate to your Roon’s Database Location:
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

Please let me know if that helps.


I’m pleased to say that re-creating the RAATServer folder has resolved the issue.
Thank you for prompt and very helpful response to my query.

1 Like

Glad to hear that refreshing RAATServer resolved the issue for you @Graham_Tandy!

Thanks again for contacting support and wish you a pleasant listening experience!

– Noris

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.