Cannot find Roon Core after update

Roon Core Machine

Using Nucleus+ With internal storage as Core

Networking Gear & Setup Details

Switch is a Netgear ProSafe16-port Gigabit Switch GS116

Connected Audio Devices

Core outputs to an Ayre QB-9 USB DAC in the Main Zone

Number of Tracks in Library

library is approx 50,000 tracks

Description of Issue

After running latest update Roon Remote apps cannot locate Roon Core. Yet Roon Core seems to be connected to network. I have tried rebooting Core several times and reinstalling Roon app on my Mac Mini. I get the same result regardless of whether I am trying to control Roon from my Mac, my iPad, or my Android phone.

Add images

I don’t see your router mentioned. Have you tried power cycling your router?

On your Web UI ii shows the server with a short uptime. Watch that time, does it seem like the server is stuck restarting?

1 Like

You seem to be having the same issue I do with my ROCK. Your Roon Server Software shows up for 15 seconds. I have the same where it is never up for more than 17 seconds, it continually reboots without ever becoming usable. As per Mike_LC’s question, yes I rebooted every item on my network.

Yes. Even after cycling it, the problem persists.

I think you are right. It appears to be continually trying to restart.

I also have the same issue & have emailed Roon Labs twice but haven’t gotten a response. So frustrating because that they don’t have a phone number to call for technical support

If you are having an issue with the RoonServer restarting, here is a potential solution from another thread. Note, that it is going to reset the database, so it is important to have a backup as the first step indicates.

Read entire post from Jamie here.

I have copy/pasted the relevant information as well.

Music talk aside, let’s have you try these steps to clear the server restarting behavior:

  • Create a fresh backup
  • Stop RoonServer from running in Nucleus’s WebUI
  • Navigate to your Nucleus’ Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Database
  • Reinstall Roon Os from the WebUI
  • On the Roon Remotes, press “Use another Core” and connect to the new database
  • If everything starts up as expected Restore your Backup prior to the issue starting
  • If the database loads properly, your edits, playlists, tags, etc should be intact, and we can confirm everything is performing properly once it’s been restored.
1 Like

I also found these steps from another post and succeeded in getting my system going again. Only thing is that at the end when I tried to connect it came up with the logon screen and told me I was already logged in. I clicked the Unauthorize button that was below and I was in to my system again.


This process worked for me. Unfortunately, I did not have a good backup in place, so I’ll be starting over on playlists. I’ll be paying more attention to that in the future.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.