Cannot locate my Roon Core

Roon Core Machine

Windows 10H, 32RAM, CPU i7-8700

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Roon works well. But since the most recent update, Roon setup cannot locate the Roon OS Core. So, I’ve lost remote access.
How can I locate and restart the Roon Core?

Please post a screenshot of that choose core screen and what you are seeing as the result.

Are you using the all-in-one Roon app on the Windows PC (for remote and core) or a separate remote?

This is the screen shot when I look for the Core using the tab in Setup
Yes an all in one Roon app on my PC . But I’ve successfully( and happily) accessed Roon via Arc and controlled the PC Roon with my remote. Until just recently when the Core became unfindable.

There’s a misunderstanding here. You are running your Roon Core on the Windows OS. That “Find Roon OS Core” in Settings > Setup is looking for a Core running on Roon OS - which you don’t have, and never did have. Roon OS is used only on the Nucleus models or NUCs that have had ROCK installed on them.

1 Like

All I know ( and it is admittedly not much) is that until this week my Roon remote and ARC apps worked perfectly well.

Now both are non functional with an error message that they are " Looking for your Roon Core" . The implication is that the apps worked last week because they located an active Roon Core.

I’m just trying to restore remote app functionality I had until this week. I am pursuing the Roon Core because that is what the app tells me it needs to function.

If your Core IS the Windows PC, then the error messages from your Roon Remote and ARC mean they cannot see your Windows PC on the network.

First, I would suggest keeping the two separate. Investigate your Roon Remote first and then look into ARC. They can be two very different connection mechanisms.

Some things to try/check

  1. Reboot your Core and your Roon Remote
  2. Verify that your Core and Roon Remote are running the same version. If the Core updated and the remote did not, that would explain why you the Remote cannot connect.
  3. Verify that your Core and Remote are on the same network sub-net.

Roon appears to be working properly on your Windows PC. So, using your Roon core on the PC, go to Roon - Settings - About and see what version of Roon you are running on your Windows PC core.

What device are you using as a Roon Remote device? Make sure it is running the same version of Roon remote that matches the version of Roon on your PC. If it is a phone or tablet, go to the app store to update to the current version of Roon.

After you get this straightened out, we can talk about getting Roon ARC working on your phone and/or tablet.

1 Like

Hey @thomas_nash,

Thanks for taking the time to write in, and for your patience! I wanted to check in on this thread to see if you were still running into issues?

I was able to pull up your account and see that you’ve had your windows core online recently. Let me know your current status :+1: