Cannot Login to Roon 1.8 through Tablet or Phone

SonicOrbiter i5 - Roon 1.8

I have a lifetime membership to Roon. I typically use Roon through the Android Roon Remote App from my Samsung tablet. I’ve never experienced any problems accessing Roon. This afternoon I tried to open Roon as I usually do, and the app opened into a login screen I’ve never seen before. (It says Roon Login or signup). This is not typical because when I open Roon it will just login in automatically. I typed my login name and then pressed Next to type the password, but the application freezes. I tried that a few times. I then uninstalled Roon, rebooted my tablet and reinstalled Roon. I opened Roon and again it took me to the login page. I type my username and then press Next and again the app freezes and won’t let me continue to type my password. None of the other buttons on the page work. The app just freezes. I am now unable to login to Roon at all. I also tried to login through my Samsung phone, but the same problem arises. The app lets me type my username but when I click Next it freezes on my phone too. What do I need to do to login into Roon?


A post was split to a new topic: I’m a new Room user, but I cannot access the app

Hi @James_Osella — Sorry for the trouble here!

Since experiencing this issue have you tried rebooting your Core machine? Is there any change after doing so?

Do you have any non-Android remote devices you can try to use? Do those exhibit the same problem, or are you able to connect okay there?

Hi Dylan, I was able to resolve the issue. I did reboot the Roon Core first. I then deleted all copies of the Roon Remote app from my Android phone and tablet and from my Windows laptop. I then rebooted the phone, tablet and PC. I downloaded the Windows version of the Roon Remote software onto my PC and re-installed it. I was able to login into the app through my PC (which I had been unable to do through my phone or tablet since login kept freezing Roon). Once I successfully logged into Roon through the PC, I then downloaded and installed Roon Remote on my phone and tablet, and had no problem logging into Roon. Seems like logging first through PC eliminated the problem. Thanks for reaching out. Best, James

1 Like