Cannot play TIDAL content - Syncing library now

Hi, I have similar problems as well.
Cannot play music - despite “PLAY” pressed.
I went into settings to see that TIDAL is spinning saying it is "syncing the collection

BUT I tried playing my files from NAS. Works only occasionally. Is RoonServer too busy now syncing the library? What is going on.

I kept getting this for couple of days already, but at first I thought it was my fault. I am getting frustrated. I would never think I say this, but I start thinking maybe I jumped too early as this whole software-defined system gets too unreliable. I do not want to track for problems and issues that often, and have no clear diagnostics or easily accessible hints what is working and what not.

I see problem with TIDAL and not playing is not only mine. Sad.

And… I do not see any error messages in Roon.

What is going on?

Tidal app works without any problem, so I switched to this. Whatmore - it just offered me a new album of a group I like, so I am more than happy with that. Point for TIDAL.

As for Roon:

  • I have RoonServer running on macBookPro 2016
  • Roon running on my working Mac MBP 2019
  • renderer is Naim Uniti Atom

What I noticed also to my extreme surprise that Roon on my working Mac - which should be just controller - consumed 1,5GB of memory and approx 25% of CPU time.
Just for the controller app?! Either some memory leaks that accumulated over some time or extremely sloppy release.

For comparison - TIDAL (6 processes including renderer) reached now 430MB, and renderer process itself consumes ~25% of CPU. The other processes are negligible.

Hi @Stanislaw_Bochnak,

Apologies for the frustrations here. I have split your posts into their own thread so we can focus better on this issues.

Since your NAS content is not working as well, this makes me believe you may have a core-related issue.

You mentioned that you have a Uniti Atom, do the same issues occur on all of your endpoints, including either of the Mac’s “System Output” zone (the Mac’s internal speakers)?

Now I cannot replicate the problem, and I do not remember if I conducted such a test.
What I was trying for sure:

  • when Roon (in controller role) on my working Mac did not work, I logged into the other Mac, with RoonServer, and ran Roon UI there, with the same result.
    BUT - in this scenario the endpoint was Uniti Atom for sure. I am not sure if I have changed to any other output, but it seemed not necessary, as the replay action did not start, there was no progress bar moving, nothing.
    And only in settings / Tidal (I do not remember the path to this window exactly) I could see a spinning circle and “library syncing” message.

Does this help?

Hi @Stanislaw_Bochnak,

Since the issue cannot be replicated it is hard to say the exact cause of it. If it occurs again, can you pleases check to see if System Output or other zones that are not the Atom are also impacted by the behavior?

I will, BUT please notice that other users have reported similar behaviour (TIDAL spinning, nothing playing).

Maybe they have other bits of information, that would help identifying the root cause of the problem, and - eventually - to solve it.



Hi @Stanislaw_Bochnak,

Thanks, do let me know when this behavior re-occurs and if other zones work as expected when the issue is occurring. We are investigating the other related reports as well, and tracking the reports for the QA team, so any additional info which you can provide when this behavior occurs on your end may also be useful for troubleshooting other users.

issue is definitely reoccurring. I could not use Roon for couple of days now, but had no time to track it.
I open “Overview” and see nothing, but the moving symbol of Roon:

When I get into settings I see this (login info edited out):

When I click into the “Edit” button, I get a dialog box (login edited out, “syncing” lib marked-up by me):


This is exactly the behaviour I was complaining about earlier.
And this happens both on my working Mac, where I have just Roon “remote”, and on the other Mac, where RoonServer is installed, and where I launch Roon.


Hi @Stanislaw_Bochnak,

I wonder if this issue could be networking-related. Could you please provide some more information regarding your network setup? What is the model/manufacturer of your router and any additional networking gear?

We have seen users have a better experience in the past if they change their Router’s DNS servers from the ISP provided ones to Cloudflare DNS, Quad9 or Google DNS. Can you please give this a try as well and let me know if it helps with any of the issues?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.