Can't Access Ropieee by IP or name and Bridge won't update

I have been working with Support for some time trying to get a RPi 4 with Ripoeee to update. You can view the back and forth here:

Today I got the idea to hit the web interface and see if I could see anything. I’ve tried everything I can think of to connect via IP address, name, name.local http, https, etc.

The Pi/Ropiee in question will play music just fine, I can also ping it in via windows command line. I’ve read through other posts about IP/Name and rebooted my devices, router, switches, eero Mesh network, etc.

Still the Roon bridge component won’t update and the web interface for Ropiee is not accessable.

This morning I hooked up an older Pi/HAT that I know was not current. After a short wile of booting it was instantly accessible via the Ropieee web UI and I successfully updated the Roon Bridge version.

In the screen shots below the one named HiFiBerryXLR with IP ending in .83 is the old one I just put on the network this morning and updated just fine. The one named RPi4Flirc, IP ending in 153 is the one that will not update and I cannot access the Ropieee web UI.

Any ideas? Thanks!

If you can’t even access the web interface I suggest you reflash.

1 Like

It’s been a while would that be Download, BalenaEtcher to SD card, etc.?

yes, that would do the trick.


That seems to have worked. I read somewhere about not including numbers for DNS reasons…not sure if that is a thing or not. On the Ropieee web UI it says you can name it with letters and numbers. At any rate I decided to remove the #4 from my name. Note below the IP is the same as before reflash but name is different. Hope this helps someone else.

It was the reflash that made it start working with Web UI not sure where in that process it got the current Roon Bridge Version. Is that part of the Ropieee build? Or perhaps one one of the numerous reboots for name, reboot schedule, etc. does it update itself? At any rate I’ve got the web UI back and Roon bridge reporting latest version.

Thanks! Another donation inbound shortly.

Roon Bridge is installed during initial setup. After that it will update itself whenever Roon releases an update.

Happy to hear that you’re back online!


The odd thing, at leas to me, is music playback was fine. Nothing was broken from a using standpoint.

I noticed a while back the Core had updated, so I went and looked at the other “pieces” they all said current except that once bridge/Pi. It would try to download the update then crap out upon installing the update…or at least that is what it reported back.

All’s well that ends well. Thanks again!