Can't add or play internet radio stations (Resolved)

#1

Hi folks,

This is my first post after reading the community postings for awhile.I hope I post this correctly:grinning: Finally decided Roon is the choice so I built the Roon Rock (Intel NUC 7i5BNH) today with the latest Intel BIOS and latest version of Roon core. The build went smoothly thanks to the instructions from the Roon folks! Added TIDAL and used my Windows PC (running Win 7 64-bit) as a control point as well as my iPhone 6.

When I select music from TIDAL all is well at this point.

The problems begin with adding Internet Radio stations. Before adding any radio stations I read the post in Roon titled: Internet Radio . This section provides an example adding station KCRW (direct from the KCRW radio station). I copied and pasted the URL into the Roon Add Radio Station URL entry box being very careful not to add any extra spaces, etc. When I click the Add Station button the following message is displayed: “Roon could not find a radio station at this URL”

So I thought I would try using the next example on the Internet Radio Roon page. The link is for KCRW but via Tunein radio. Copying and pasting the link was successful. But when I tried to play the radio station in Roon the following message was displayed: “Transport failed to Load Media”.

I next visited the Roon page titled Internet Radio URL Swap Meet . From this page I tried to add the Radio Paradise URL via copy and paste. But the Add Radio Station entry box generated the same error message as before (“Roon could not find a radio station at this URL”).

I tried other random URLs from this page (the URLs located in the US where I’m located) but the URLs could not be found.

I’m thinking I do not have the correct settings (because others have been successful adding radio stations) but can’t resolve the problems. I’m only able to add radio stations using URLs from TuneIn radio (but as indicated above the radio stations fail to load). Can anyone help with this situation? I appreciate any help ahead of time! Also should I have copied Roon support into this dialog? Thanks…

(Andrew Cox) #2

Hi @anon31473951

Well done getting the ROCK up and running !

There are no settings that should make any difference to Internet Radio. The only thing I can think of is that the Core ha# got into a bad state. Try turning it off, waiting 10s, and powering it up again.

If that doesn’t fix things then the Support devs will be along shortly to diagnose further.

(JohnV) #3

Any chance of breezy exposition on a “Core ha#”? Just curious. :slight_smile:

1 Like
(Noris) #4

Hey @anon31473951,

Are you by any chance missing the ROCK codecs? That KCRW station seems like it’s an MP3 stream and you’ll want to make sure that you have ffmpeg installed as per the above instructions so that your ROCK can decode it. Let me know if this helps!

– Noris

1 Like
#6

Thanks @andybob … you will read my mistake in my reply to @noris.

1 Like
#7

@noris … you nailed it. In my enthusiasm to get ROCK running I completely forgot the codecs addition. If I had paid attention the complete install would have been flawless! The ROON team did a great job with the ROCK – again thanks!

2 Likes
(Noris) #8

Happy to help @anon31473951! :slight_smile:

– Noris

(system) closed #9

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.