Can't delete albums from album list


(David Smith) #1

I have run into a problem that i have faced before but cannot remember how i fixed it…i have tried to delete a few recently added albums but keep getting the statement…‘file not found’…help///!!


(Greg Stratton) #2

Hi David,

Is this a Tidal album? If you go to Settings > Services > Edit next to Tidal, can you click Sync Library Now?

Cheers, Greg


(David Smith) #3

Greg…no…i am in Roon in the ‘Album Editor’ section trying to delete an album…thanks


(Noris) #5

Hello @David_Smith,

Can you post some screenshots of the issue? Do these files still exist on your hard drive?

Thanks,
Noris


(David Smith) #7

Not sure I know how to do that😁


(Mike) #9

Hey @David_Smith – instructions for posting screenshots can be found at the end of this post.


(David Smith) #10

@mike I have 3 Tidal albums that will not delete using the edit feature in Roon. I click on the 3 dots to the right of the focus box just to the right of the album and then scroll down to ‘delete’ and click it which takes me to the next section where i click on the 2 boxes and then click ‘yes’ what i get then is the ‘file not found’ box next to each track on the album…i have been doing it this way for seemingly years and have had this problem once before…can’t remember what fixed it. i have rebooted my computer…the Roon Core…Tidal but it still will not let me delete a Tidal album that i added in the last 2 nights.interestingly…when i go to the 'album view and click on the favorites star those albums are gone…thanks…dave…to bed now…


(Mike) #11

Ok, if these are TIDAL albums, that makes this a lot easier – we have a bug :slight_smile:

We’re working on it, and it’s a server-side fix, meaning once we make the change in the cloud, this will resolve itself on your end.

We’re doing everything we can to get the fix live as soon as possible. Sorry for the trouble here!


(paolo amoroso) #13

I’m having exact same problem hope the fix is for everyone… or is the bug person by person?


(Ged) #14

Server side means a fix for everyone


(paolo amoroso) #15

thank you i appreciate it.


(David Smith) #16

Mike…any progress on the fix ??


(Mike) #17

@David_Smith @paolo_amoroso Can you guys try rebooting your Core, and then try again and let us know how it goes?

We think we found the problem :smiley:


(David Smith) #18

Mike…that’s got it…thanks for all your efforts…GREAT PROGRAM…dave


(paolo amoroso) #19

thanks its working on my end… i appreciate it and love your work.
paolo