Can't log in - stuck in a loop

I’m having trouble logging in to Roon on my Mac Mini (M1), which I use as one of my remotes.

Core is a Roon Nucleus. I am able to log in from other remotes (two iPads and an iPhone), but I want to copy some files from the Mini to the Nucleus.

When I type in my email and password on the Mini, it brings me right back to the log in screen. No error message. No nothing. Have rebooted computer. Have rebooted Nucleus. No go.


Two different issues. You can (and should) copy the files over using your file manger in MacOS.

As for logging in to your Roon client app, I would suggest clearing the cache as a test. Directions in this post:

I’ve never gotten file manager to work properly for copying files to the Nucleus. It’s crashed at least three times when I’ve tried to do it that way and I had to set the whole thing up over from a backup. I even had to send the thing back for repairs once. I use the drag and drop method instead. It’s kludgy, but it at least it works most of the time, though I often have issues with DSD files. If I had it to do all over again, I would have ordered the Nucleus without the internal drive. It’s caused me nothing but problems.

I did some more rebooting and things are working again this morning.

One doesn’t need to log onto Roon on the Mini to do this.

Map the Nucleus internal drive to the Mini and have at it.

See comment above.

Drag and drop method requires that Roon is active and connected to the core. If I can’t log in to the software, I can’t use the drag and drop method.

I’ve given up on the alternate method because it caused the Nucleus to crash several times. I had to send it back for repairs on one of these occasions. Fool me once…

I copy files from my PC to a ROCK device all the time. ROCK must be up but I don’t need to log onto it.

This is what ROCK drive looks like networked in WIN11 File Manager. Adjust accordingly for macOS/Nucleus. ROCK OS and Nucleus OS are essentially the same, at least in this regard.


I’m doubtful that coping files by using Nucleus internal storage mapped to your Mac did that, but whatever makes you feel safe. :slightly_smiling_face:

Good to hear. You should mark the thread as solved.

See comments above.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.