Can't play music through Roon or my Lumin app since merging my old iPad to a new iPad Air

I bought a new iPad Air last thursday and merged my old iPad with the new one at the Apple Genius Bar. When i got home i was not able to play music with through the Lumin app or through Roon.I am hooked up to WiFi .


Your topic has been moved to the support section of the forum.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

My Core Machine is an Apple iMac 10.14.6…recent Roon build…Lumin X1 connected to iMac though an ethernet cable from an Actiontec modem/router.My music is stored on my iMac for downloaded cds/sacds and streaming though Tidal and Qobuz.Library with 52480 tracks.My lumin app will not play the tracks added to playlist.Roon will also not play music tracks.

Hey @David_Smith,

I’m sorry to hear about the trouble you’ve ran into. We’d love for you to enjoy Roon and your new iPad at the same time.

While it looks like this issue goes beyond the Roon software (since it is affecting other apps as well), it might be worth restarting your iPad and see if that helps.

Reinstalling the Roon Remote app is a next great step.

If this persists, could you please describe the error in more detail and hopefully add a screenshot of what you’re seeing?

Thanks in advance :pray:

rebeka…thanks for the reply. I have restarted the iPad. I have also really installed the Roon appt. My problem started after a merged my old iPad with a new ipad at the Apple genius bar. I got home and tried to play music through my lumin X1 app, and realized that when I added a music track in the play list area, and pushed play, it would not play. I then tried to play music through Roon itself, and it also would not play. I tried playing music through the old ipad and also it would not play. I have very reinstalled the lumin app also. I have contacted Peter LI, with lumin also. I have read booted my entire computer/router /audio system also. What screen shots do you need. ? Also, if you need any, how do I take the picture and add that to 1 of these replies. thanks, Dave

Thanks so much for the prompt reply, @David_Smith. Also, a big thank you for going through the entire reset and reinstall process.

Before we delve into much deeper troubleshooting, could you please check your iOS permissions as explained here:

I really hope this is all there is to it :nerd_face:

Rebeka…do not know what you mean by the ‘Local Network in iOS settings’’…do you mean on my iMac or my iPad.? iMac then help me find it. i did find it in my iPad and the 'local networks ,including Roon are turned on…

In iOS system settings, please go to Privacy section and enable Local Network for both Roon Remote app and Lumin app.

If you can find Lumin X1 in Lumin app, please do a factory reset in About of Lumin X1.

Peter…i did enable both Roon and Lumin …not sure what you mean by ‘find Lumin X1 in Lumin app…do a factory reset i About of Lumin X1…’

peter…i did find it and am doing the reset now…dave

Peter…YEA…!!! that worked…got up this AM and music is flowing…Not sure what went wrong but am seriously grateful yo you and Rebeka for all your help…again…THANK YOU BOTH…dave

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.