Changed Account Password

I changed my Account Password on, and now after reopening my iPhone Roon App the display is a never ending circle with the moving bars on the right.

The iPhone Roon App worked fine immediately after changing the Account Password, but after using other iPhone apps and going back to the Roon app, the iPhone Roon App no longer works as described above.

Please advise!

Try installing the iPhone app and reinstall it.

I tried reinstalling the iPhone Roon Remote App per your note, with the same result, eg. Never ending Roon logo with the moving bars.

Once the App was reinstalled and asks to connect to my Core (1.8 build 846) that is displayed and “ready”, the Roon Logo appears with the never ending moving bars.

Please let me know how to correct. Txs

Moved this to the #support area,

@greg_keil In order for Roon’s support team to better assist you, please provide a brief description of your current setup using this link as a guide.

My set-up is as follows:

My core is a Linux OS Green Machine SonicTransporter with 1.8 build 846 connected directly to my Network via Ethernet cable. The core is running on the network recognized as “ready” by the iPhone Roon Remote App.

Using the iPhone Roon Remote App with the build version of 1.8 available on Apple Apps Store.

The Core is connected by cable directly to an Ultra Rendu end point, directly cabled to a Benchmark DAC 1 HDR. This end point is running on my network.

My library is stored on a NAS western digital 4100.
Before the problem the Roon Remote operated and regularly backed up my stored music.

The Core is directly connected via an Ethernet cable to an xFinity WiFi router.

The entire system was working flawlessly until I changed my Roon Account password! Now after pressing the Roon Remote “connect “ button, the display is a never ending Roon Logo with the moving bars.

I just used the Green Machine SonicTransporter’s remote software “mySonicorbiter” to “Clear Roon Server Cache”. This software allows the restart/stop and diagnose the SonicTransporter hardware.

The iPhone Roon Remote App is working now!


I think there is a roon server update for this to B850. Backup everything before you do it as it involved a database engine change.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.