Chord Mojo disappearing after update

Yeah I’m gutted, updated and now Chord Mojo plays for about 2 to 3 seconds then disappears as an available output. Tried all the usual obvious stuff but nothing. Worked flawlessly for over 18mths till this update applied, sending to HQPlayer then to Chord Mojo works fine. So it’s obviously ROON.

Hi @Ray_Beck,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your Core, network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Hi Noris,

I applied the reinstall then wait 24 and see option. Fingers crossed, seems to be back to stable. So for now we are good.


1 Like

Hi @Ray_Beck,

Thanks for the update!
Do let me know if the system is still stable after further testing.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.