Chord Poly, Roon, Tidal track not available

Using Chord Poly as endpoint and playing Tidal HiFi through Roon. Seems that 15-20 minutes into the album I get message that Tidal track not available at this time and play stops, goes to next track and I get not available message again. Restart Poly and same track plays fine. Restart Roon and track plays. I never get these messages with Roon-Tidal-AirPlay or MacBook Pro (OS X 10.13.1)-Mojo-headphones or playing Tidal directly with iPhone or MBP, just when Poly is in the mix. I’ve logged in and out of Tidal through Roon. I’ve cleared Roon cache and Tidal cache to no avail. Thank you.

1 Like

Hi @David_Wagner ----- Thank you for the report and sharing your feedback with us, very appreciated!

Moving forward, to help aide in our evaluation of this behavior you are experiencing with the Chord Poly, would you kindly please provide an expanded description of your current setup using this link as a guide and furthermore, out of curiosity, have you tried testing the Poly with the DSP engine temporarily disabled in Roon? If so, what was the experience like?


Hi Eric. Thanks for your response. I’ve tried DSP on and off and I still get Tidal track not available message.

Here is the response I got from Mitch at Chord–thanks Mitch:
"This is a buffer size issue. We are working on a firmware update to increase the buffer window to hopefully remove this issue! "

I hope this helps others.

Hello, I have the exact same problem with Roon + Chord Poly, music cuts and skips the next track with the error message, any updates on the issue? I can’t find anything on the web


It has been a lot better for me with the latest firmware update. Someone on the Head-Fi forum suggested looking for a less congested wifi channel and that seemed to help. I get almost zero skips and dropouts when I am in the same room as the router–I think I’m going to get a better router with more range.

Other things suggested were logging out of Tidal in Roon and clearing cache in Roon.

Best of luck.

You are not alone and its not limited to Chord.

Hi @Miguel_Angel_Herrera ---- Thank you for chiming in and sharing your feedback with us.

Can you verify for me if you are only having issue when playing back content via TIDAL (in Roon) OR are you also experiencing stops in playback when streaming local content as well? Any issues outside of Roon?


It only happens when I’m using Roon / TIDAL / Chord Poly, in other modes like SD card it works just fine without any cuts or errors, that’s it.

Thanks for the clarifying that information for me @Miguel_Angel_Herrera, appreciated!

Moving forward, can you please verify what firmware version you are currently running on the Poly? Furthermore, in regard to the TIDAL error message you are seeing we have an active investigation into this behavior and I will be sure to keep you up to date on our progress.


Thank you Eric, actually I’ve never could see the version on the button of the page…, it doesn’t show up at all, there’s nothing there…, I’ve followed the instructions to the recent update and everything, so I’m not sure if it updated or not.

Hi @Miguel_Angel_Herrera ----- Thanks for the follow up! The page you are referencing is the “access point mode”, correct?


Yes, access point mode, the windows pops I scroll down and there’s no version at the buttom, it happens everyday now (the cuts and the error message),

I need help, Thanks.

Hi @Miguel_Angel_Herrera ---- Thanks for the clarification!

Moving forward can you please also provide a brief but accurate description of your current setup using this link as a guide.

Additionally, I am certain our tech team is going to want to have the firmware version that the POLY is currently running, and on top of that, it sounds like the techs over at chord were aware of an issue that got fixed (as per David’s post above). Have you reached out to their team yet to confirm which firmware release contained said fix? I re-read through their release notes and I am not seeing anything referencing the “increased buffer window”.


Hello, the link send me to a "I’m having a problem with Roon – where do I report it?"page, I can’t find the guide,

My system runs Roon via, iMac 27 inch Late 2012, 3.2 GHz intel Core i5, 16 GB RAM, DDR3.
I use a Chord Mojo + Poly, both TIDAL and local FLAC files on the HD.

I use it at work at my office, settings lots of clipping , cuts and erros, on TIDAL and local files are interrupted too, this happens everyday (only with the Mojo+Poly).

As I said I don’t know the version of the firmware of the Poly, It’s never on the bottom of the page, I followed the instructions and everything, a little help will be appreciated.

Thank you.