Chromecast Audio dropouts


(Pedro Sousa) #22

Hi Dylan,

Sorry to jump in the conversation, but it may help too. I have been trying extensive testing too and CCA with audio analogue output (using its own DAC) seems to play without dropouts. At least in all the listenning I have done so far. IPads, IPhones and portables (with the due downsampling from 192khz, for example) work perfect without dropouts too, with same musics.

I have no other DAC capable of 96khz or more at hand.

Thank you
Pedro


(Dylan Caudill) #23

Hey @waggy70 & @Pedro & @Phil_Wright,

Can you confirm how you are powering the CCA device? During our testing we’ve found that the device tends to be a bit less stable if you’re powering it via a standard USB port as opposed to the wall plugin that it comes with.

Thanks,
Dylan


(Will W) #24

I use the wall plugin that came with it.


(Darko.Audio contributor) #25

Same here.


(Pedro Sousa) #26

I use the wall power supply that came with it too.


(Dylan Caudill) #27

Hey all,

I just wanted to let you know that I had a meeting with the team about this and we are doing some further investigation here. I was hoping that I could gather some additional information here to pass along to the team to assist them.

@Pedro and @Phil_Wright

  • Can you please let me know what DACs you have used with the CCA that exhibits this behavior?
  • Can you please confirm if you’ve tried to use a different optical cable?
  • Can you please confirm whether or not you are using the Ethernet adapter or WiFi?

Thanks,
Dylan


(Darko.Audio contributor) #28

Dylan

Thanks, much appreciated.

  • I’ve tried the CCA into my Meridian F80 - not sure what DAC it uses I’m afraid. Also into a Mytek Brooklyn +. If it helps I can also try a Mytek Liberty when I return home - on the 2 Sept. It doesn’t feel like a DAC problem but I could be wrong and I’m happy to help eliminate it.

  • I’m pretty sure I’ve tried different optical cables but again can try others when I’m back.

  • The CCA connects via Wifi (is ethernet an option, or is that a daft question?)

For info when using the line out of the CCA it works fine.

One thing I did think about but haven’t tried yet was whether I’m trying to use upsampling in Roon with the CCA. If yes then presumably it needs to then downsample to the rate it can handle ( I got to either DSD or max power of 2 PCM), which may be causing the issue. Again I can test this from late 2 Sept onwards

Phil


(Pedro Sousa) #29

Hi Dylan,

  1. I am using the CCA with a TAG McLaren AV32R pre-amp. I cannot remember the brand of the DAC chips, but it had the latest version they issued at that time. I had it updated many years ago;. By the way, the AV32R is capable of 96kHz/24 bit decoding over Toslink or Coaxial.

  2. I have not, but I could try next few days. I would have to order one;

  3. Like Phil said, not sure what you mean by ethernet adaptor. CCA connected to router on wi-fi 5Mhz main frequency. I had it in 2.4Mhz and no difference.

I was trying to get hold of a better 5V power supply to see if that would make a difference, as you previously pointed out. But I have none with me in UK at the moment.

Regards,
Pedro


(Geoff Coupe) #30

Re ethernet - in some regions, Google makes a power adaptor available that has an ethernet port in it, which allows the attached Chromecast device to communicate via ethernet.

I get the feeling that Google may have withdrawn this adaptor from the Chromecast Audio accessories list, but my Chromecast Ultra came with the ethernet/power adaptor in the box.


(Darko.Audio contributor) #31

Ah, it wasn’t a daft question then (phew).

I’m just using the CCA, not the Ultra. Pretty sure the power adapter didn’t have an ethernet option but I’ll check when I’m back home on Monday

Thanks, Phil


(Pedro Sousa) #32

Hi @Phil_Wright,

I manage to buy a Google power supply with Ethernet socket (thank you @Geoff_Coupe for the info). Bought it directly from Google. I will try it this week in order to understand if that would make any difference whatsoever. I am not convinced, because the analogue output seems stable, but let’s tick that box anyway.

Cheers,
Pedro


(Darko.Audio contributor) #33

See this forum article here. Looks like it may be a CCA firmware issue, not specific to Roon

Very confusing that my CCA seems to be at a newer level of firmware than the Google support site says is available (I’m running the 1.32.124602 version mentioned in the link)

Having said that I’ve just booted up the CCA running into the optical input of my Meridian F80 and it’s playing fine - no stuttering or stopping so far (15 mins in). Sounds very nice too. I’ll report back if I get any further issues

Phil


(Pedro Sousa) #34

Interesting. Thank you.
I will reboot it again tonight, and I will confirm the firmware version it is running on too.

Pedro


(Pedro Sousa) #35

Hi @dylan and @Phil_Wright,

I am running 1.32.124602 in the CCA. it seems Google has reverted back to elder version, but I am not sure if the automatic upgrade procedure will do anything until a newer version than installed is available.

I still have glitches. I have restarted the CCA, played HD files and glitches are there, randomly. First after 5m or so.

I hope this helps.
Pedro


(Darko.Audio contributor) #36

I’m still running fine here - no stuttering or stopping. I’ll try it through a different DAC later to check more broadly that the problem is fixed for me.

Phil


(Pedro Sousa) #37

But have you done any change to it since you initially had the problem? It seems 1.32.124602 is problematic as far as HD is concerned to many people.
Thanks.


(Darko.Audio contributor) #38

Pedro

No, I haven’t done anything to fix it. The only thing I can think is that the upgrade to 1.32.124602 solved the problem (which is counter to what you’re saying, I appreciate).

Just before the CCA started working OK it did hang once more. With hindsight this may, stress may, have been the device having its firmware upgraded.

Phil


(Pedro Sousa) #39

Thank you for replying.

I understood people were having problems with 1.32.124602 in that link you sent us of the Google forum.
Also, as you noticed, Google UK may have forced CCAs to get that latest version of the firmware, but then revert their website (both preview and released versions) to an elder version. I think they identified a problem with the latest version 1.32.124602.

So, I am on the same version you are. And I am still having problems. And as per your Google link, I am not alone. :frowning:

Moments ago I received a message from Google (through google Forum) saying I could get phone help regarding this matter. Strange…

Pedro


(David Laurence) #40

Any update on this problem. Mine stutters also and its very frustrating. Same firmware as above.

David


(David Laurence) #41

Hi Phil

Still working ok?

David