Chromecast Audio dropouts


(Darko.Audio contributor) #42

David

I haven’t been using it much - have been focusing on the stuff I’ve got in for review at the moment. I’ll fire it up again and see what it’s like…watch this space

Phil


(David Laurence) #43

Thanks Phil. Appreciate it.


(Pedro Sousa) #44

Hi @David_Laurence

I still have that issue with mine. Google has replied in the CC forum that they are looking into it. Not sure what Roon position/findings are, but it seems it maybe a CCA problem since the very latest firmware upgrade. Users at CCA forum say the problems was not there before it.

Thanks,
Pedro


(David Laurence) #45

Thanks Pedro.

It seems we have all been upgraded to unstable firmware.

Keep us posted

David


(Evert Nieboer) #46

My Chromecast Audio is at version 1.32.124602 and processes 16bit/44.1khz up to 24bit/96khz from Roon with no problems (using the CCA’s analog output). However, when using Roon Sample Rate Conversion from 16bit/44.1khz to 24/88.2 or 24/96, Roon always stalls after (almost exactly) 1 minute. Conversion from 16/44.1 to 24/48 results in frequent dropouts, starting after a few minutes of normal processing. When Roon stalls, it remains in Play mode, but progression through the music stops and the song duration (counter) stops. Roon is not using much CPU (<15% at any given time on my 2 1/2 yr old iMac) and most of the remaining CPU capacity is available if Roon were to need it.


(Charles Snider) #47

I also have dropout issues with Chromecast-Audio over Wifi. I run it via TOSLINK into a DAC, but can’t get through an album without Chromecast dropping out; the music stops and it vanishes from my Zones. If I hard boot the Chromecast-Audio, it appears again… until it drops out again. Happy to provide more information.


(Pedro Sousa) #48

Hi @Charles_Snider,
I am not sure you problem is 100% related to what we were discussing. Sorry if I am wrong. Do you have dropouts with standard CD resolution streaming?

Because in our case we do not. We only have dropouts with hi-def streaming like 96/24. And they are sporadic. And my Chromecast audio works perfectly. it does not vanishes from the network as you say. My understanding is that other people were fine with that too.

It seems to me that you may have a real network problem.

Bests


(Pedro Sousa) #49

Hi @dylan,

do you have a conclusion about what the problem is? Do you confirm it’s a bug with the latest Chromecast firmware, or is it something else? A few of us noticed Google went back to the previous firmware in their website. Not sure if it was related to this problem.

Can we help diagnosing this some how?

Thanks
Pedro


(Charles Snider) #50

Standard res streaming, so yes it may be a different issue; perhaps I should see help elsewhere?


(Pedro Sousa) #51

Hi @Charles_Snider,
probably a good idea. Just open a new thread with that shows clearly that the dropouts are at standard resolutions.


(Pedro Sousa) #52

Hi all,

Just noticed my CCA is on a 1.35.xxxxx firmware version that is not even shown in the Google web page (at least I cannot find a reference to it).
I have tried to play Hi-def streams and I could not listen to any dropout.

Has anybody else tried/experienced the same?

Thanks


(Will W) #53

Mine still has the dropouts with the 1.35.xxxxx firmware.


(Pedro Sousa) #54

Ok. I will try further on mine see if it happens. Maybe I was just lucky because I did not listen for a long period. Maybe 15m or so. but it used to happen every couple of minutes or so. Maybe 5m maximum.


(chris s) #55

Just to add my comment that i am experiencing the same random momentary dropouts talked about in this thread. Streaming Deezer HQ via wifi, Chromecast Audio, with optical feed to Cambridge Audio DAC. I can see the DAC sample rate indicator light flicker when a dropout happens. 44.1 kHz. No problems when using the DAC with another source e.g Deezer on Logitech Duet. I’ll keep watching the discussions here with interest, but let me know if i can help.
Thanks.


(Jodok Pedersen) #56

I have the same problem with hires files streaming from roon to chromecast audio to cambridge audio cxa60 using the optical cable. No dropouts with the analog cable. Ah well…


(David Banugo) #57

I’m also having the same issue. CCA into my Chord DAC. All HighRez drops out.

It’s really a pain when it does this. Anyone has any fix for this?


(Pedro Sousa) #58

I can confirm I still have dropouts too. Maybe less than previsouly, but they still happen with high-res. Not nice.


(Pedro Sousa) #59

Hello @dylan,

do you have any news on this matter? Has Roon identified the problem?
It would be nice to know what the problem is and when you plan a solution.

Thank you for your attention.

Regards,
Pedro


(Jodok Pedersen) #60

It’s probably not roon but chromecast. However maybe roon has more power to make google adress the issue. However i just ordered a hifiberry card to use with raspberry pi so i will throw the cca in the bin.


(Pedro Sousa) #61

I have no way of getting LAN to a raspberry pi. Would have to get some form of Wi-fi access point to it. Does it work fine with that?

I find the CCA convenient and like the idea of optical signal so there is no discussion about power supply noise into the raspberry Pi, etc.