Composition doesn't reveal recording I have in my local (FLAC) library

Content you’re reporting an issue with

Have you made any edits to this content in Roon?

No, I haven’t

Is the album identified in Roon?

The album has been identified by Roon

Is this content from local files, TIDAL, or Qobuz?

Local (FLAC)

Screenshot of import settings

scroll a bit

scroll a bit

last scroll

Description of the issue

On disc nine of this album, there’s a composition ‘Sonata for piano, 4 hands in C major, K. 521’ (marked in yellow).

When I click the 3 dots (on any movement) & ‘Go to composition’, the composition is displayed.

It says there are only 16 recordings available of this particular composition.
The version that’s contained on the box set mentioned above, does NOT apear anywhere in the list of recordings.

The only version matching (recorded by Martha Argerich & Alexandre Rabinovitch-Barakovsky) is the one on the Qobuz album “Martha Argerich Plays Mozart”. Link to Qobuz album.

Do you have the “Complete recordings” setting set?

The “Go to composition” option is available on any of the tracks for the composition

OK, different problem then. I realize I don’t really understand what you described in the first post.

  • You go to the composition of this recording on Disc 9, the one marked yellow
  • It says there are 16 recordings.

Correct so far? But you expect more?

Then you say “The version that’s contained on the box set mentioned above, does NOT apear anywhere in the list of recordings.”

That’s the part I don’t get. I thought “the box set mentioned above” IS the one you showed, with the yellow mark. Is there a different box set mentioned?

One possibility is that two composition entries exist for what is actually the same composition, and each one shows a subset of the available recordings. In this case, you can go to My Library > Compositions in the side bar, select them both, and merge them

Yes, it was :slightly_smiling_face:

I gues you made my day! I’ve unchecked the option. A whole new world opened up for me. :laughing:

thank you very much!

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.