Connected to this PC - Not available issue - card not found [fixed]

I have been running 1.2 for a while with the same configuration without any issues. Just had the latest update (built 128) but now any of my local PC devices are not showing as option in the Setting>audio setup. The first big line is Connected to Core option.

All the local device are running ok in windows and other applications (Spotify, windows etc) And I am able to play locally those ressources but only outside Roon

I tried the usual to remove and reinstall roon, my DAC driver with the same results.

All the rest of my endpoint are not affected, just my local PC.


The config is Windows 10 PC with a local sound card (usually not used) and a Meridian Prime Headphone Amp (primary)

Hey @velcro22 – can you let me know all the machines involved in your setup? Is this screenshot from a different Windows 10 PC than the one shown in your screenshot?

Have you tried disabling firewalls on all your Windows PCs temporarily, to confirm that’s not the issue here?

Have you rebooted all the PCs involved in your setup?

Hey Mike

Thanks for the quick reply. I have tried the usual reboot, uninstall roon, uninstall the M headphone amp driver, reboot, clean the register, reboot, reinstall the M driver, reinstall roon. All with the same result.

My issue is just with my main PC only. It is as if Roon does not recognized either the internal sound card/driver or the Meridian Headphone amp. It does recognized all my endpoints/bridge and my server without any problem. I can use Roon on my PC to control my music everywhere in the house, just not on my local PC.

I also have the Tidal and Spotify app (which are really no contest after almost a year with Roon by the way) on the same PC and they both work as advertised. I have included below a pic of the device manager, sound manager and Tidal stream configuration which all display the correct sound driver options.



The confusing thing is that everything was working fine with my M amp correctly recongnized by Roon on the 1.2 initial upgrade but turn sour on the latest built.



Definitely a firewall issue. If I disable my domain firewall, the local PC option come back and are available. If I reenable the domain, they go away.

I confirmed that Roon is allow thru the firewall (see pic below) but that does not resolve this issue. How can I keep my firewall on and let Roon in?

Hi Alain,

Mike may have further information, but try authorising a process called RAATServer or RAATServer.exe as well as Roon. It was added as part of the rebuild of the audio system.


Thanks for the reply.

Raatserver.exe is also enabled in the firewall. I tried to deselect all the individual apps (raatserver and the two roon) and reselect them in the windows firewall setting with no improvement.

It is only when I disable the firewall completely that the option for my local PC come back


Hi @velcro22 – thanks for your patience here. We were doing some testing here and were not able to reproduce similar results.

I’m wondering if there’s something about your network I’m missing. Can you let me know the details of your network, and whether you’re running anything other than the standard Windows Firewall?

Let me know and we’ll take another look at this if you’re still stuck. Thanks!

Mike, Andy

Thanks for your help. After a bit of fiddling, I figure out what was the issue. In trying to troubleshoot the connectivity problem I tried to remove and reinstall Roon a few times. One of the removal was not clean and left some setting (firewall) which were not correct. Any subsequent removal and reinstall of Roon were all kept with the same settings and I was never asked to let Roon thru the firewall.

Once I figured it out, I found a good removal tool which cleaned the registry and I then manually removed the RAAT server and Roon settings in the Window Firewall. That did the trick, the next reinstall of Roon asked my permission to let it in thru the firewall and now everything is as advertised.

Thanks again, your involvement in trying to resolved my issue is yet another example of how amazing you guys are and you total commitment toward customer satisfaction.

You have me for life and any body else I can convince.