Connecting Mac to Antipodes

I am new to Roon having just installed the server yesterday. I have an Antipodes DX and was using Squeezelite and Squeezebox/ iPeng app. Decided to get into Roon and paid the full fees, and so far only managed to connect remotely for a few seconds. The server is on my Mac and it keeps failing to connect, or would connect briefly before failing. The firewall is set to allow connection. I have previously run Serviio from the same Mac without any problem. When I reset the Antipodes back to Squeezelite, the iPeng remote app connects straightaway without any issues. I did notice my home network slows down to a crawl when Roon is on, but speed up again when I take it off, as if Roon was grabbing the bandwidth. Appreciate help please.

Hi Mun,
I’ve shifted your post into a new thread in Support where it can get more attention. Could you describe your gear and setup to make sure the Support devs can see what’s happening.


Wifi router Netgear CG3100
Antipodes DX hard wired
Calyx Femto
Roon on IMac
Roon remote on iPad
Jadis DA50S
Also has a Bluesound Vault 2 on a second system connected to a Netgear wifi extender but I switched that off and it did not make any difference.

Not sure what other info is required.

It connected gloriously fir about 30 mins yesterday and I thought I solved the problem. Nope.

I had assume that I needed to keep the Roon on the iMac running for the remote to work but the remote connected while the iMac is trying to connect.

Thanks Mun,

We’ll flag @Eric and @vova to look into this further.

Hi @Mun_Chin----Thank you for your input and sorry for the inconvenience. I have a few questions concerning your setup, so we can start narrowing down the issue here. To confirm, the Roon core is running off the antipodes? How is your Mac connected, Wifi or Ethernet? In regard to your iMac and iPad, when you experience this issues, do they fail to connect at the same time or at separate time?


Hi Eric

  1. Roon core is running off Antipodes. I do switch it back and forth to Squeezebox (when I get frustrated with Roon) but always back to Roonready when I am trying to connect.

  2. Mac is connected by wifi.

  3. Roon remote running off iPac Pro running iOS 9.3.2. They would fail at the same time as well at different time and when Roon is not running on the Mac.

Remote on iPad connected this morning after a minute or so. However every time the iPad goes to sleep, and I power it up. connection is lost and it spends a few minutes trying to connect. Manages to connect back a few ties, But as I am typing, it has been trying to connect for the last 2 hours/ and last half hour while I kept the iPad actively on. All this time, Antipodes is running on Roon radio. Sometimes when I want to stop the music I had no way of doing it when the Remote cannot connect and I have to physically turn the Antipodes off.

I do have dropouts with the router for some reason, and there have been broadband connection problems reported by Telstra. my service provider. The Squeezebox reconnects very quickly. I had Naim app connecting through this network without any problem as well.

Just to be clear, it is stuck at the “Lost Connection! Trying to reconnect…” stage.

Just to clarify. Roon Core and Roon Ready are two different and separate states. Roon Core is the server core and allows other endpoints to attach. Roon Ready means it is an EndPoint that can attache to a different Roon Core.

From the ANTIPODES website:
Roon can be used in three key ways:

  1. use Roon direct to a DAC, via USB, S/PDIF, AES3 or TOSLINK;
  2. use Roon Server conventionally to serve music to RoonReady and Bridge devices on your network;
  3. and use just RoonReady to turn an Antipodes server into the ultimate endpoint.

In 1. you have Roon Core running on the ANTIPODES which is linked directly to a DAC and are controlling it via a Control Point like an iPAD.
In 2. you have Roon Core/Server running on the ANTIPODES and is sending music to an Endpoint (like a Sonic Orbiter) AND is controlled by a Control Point.
In 3. the ANTIPODES is only functioning as an EndPoint and needs a separate Roon Server.

I"m wondering if by some chance you aren’t setting the ANTIPODES to #3, when you should be setting it to #1.

Hi @Mun_Chin----Thank you for your feedback! I wanted to inform you that we contacted ANTIPODES and they are more than happy to help with this issue. I am providing you with their support contact e-mail address so they can start helping you with your setup. Please see below, thanks!

Antipode Support Contact:


One of the challenges of using Roon is learning a new vocabulary, and I had to read through the notes on both the Antipodes and Roon website to ensure that I answer your comment correctly. And I have to admit defeat on whether I can answer your comment as I cannot understand the definition of an “endpoint” even though I managed to track it to a discussion on Squeezebox on Roon website. All I can say is that

  1. I followed the instruction on Antipodes website in setting up Roon

  2. Antipodes comes with Roon Server ( which includes the core ) and Roonready. The only other Roon core would be on my IMac when I downloaded Roon to my IMac. In accordance with Antipodes instructions, I have set Roon on my iMac not to manage the library on my iMac but to act as a remote control.

  3. The library I see when I do connect, either from my iMac or from my iPad is the library that is in my Antipodes, not in my iMac.

  4. It may well be possible that when I switch the App selector on the Antipodes GUI from Squeezelite to Roonready, Roon somehow connects to Squeezebox on my Antipodes as an endpoint. But it does seem unlikely to me as I see the Roon library with all the Roon features, eg radio, featured artists, etc etc when I do connect unless Roon manages to pull information from Squeezebox catalogue of my library …(this is the point I admit defeat)

Edit. Actually, reading through the Antipodes further, it did say “Use the Antipodes server as just a RoonReady endpoint to play directly to a DAC.
Your Antipodes server will appear as an available RoonReady endpoint for any Roon Server library you might have on your network. This enables high quality sound via the Antipodes server from a very large external library.”

If this is the case, then the Antipodes would show up as a “Roonready endpoint”. My problem is rather more fundamental. It is not showing anything other than “Connection Lost!”

Hi @Mun_Chin — Thank you for all of your feedback. I would like you to run a small test and see what happens when you connect the iMac via ethernet cable and not over Wifi. Please let me know your findings and if the dropouts still continue, thanks!


Ok, just moved the iMac next to the router and plugged in the ethernet cable. Before that, while on wifi, Roon on iMac was hunting, unable to connect. On ethernet, Roon connected in a flash. Meanwhile, Remote on the iPad is still hunting, unable to connect. Even when I shut down Roon on the iMac.

A lot of what you’re describing here sounds like WiFi performance issues.

I tried to do some research on your router and there’s very little information out there – I can see that it’s no longer sold by Netgear or Amazon, and that it’s not on their recently-updated list of supported routers for Chromecast, for example.

Do you have another router you can test with @Mun_Chin?

Since things seem to be working as expected when wireless is not used, I would look at the router’s wireless performance first, whether that means changing the settings of your router, or trying a more recent WiFi router.

Just spent an hour with Tony/ Antipodes with remote access to my iMac. He confirmed that Roon is correctly set up and the core is not overloaded. The Netgear CG3100 was supplied by Telstra and is linked to their pay TV and broadband bundle. I cannot replace that with another router - presumably there are access code hardwired into the CG3100. I will ask Telstra whether they can supply a newer model. In the meantime, I will get another (better) router and bridged that to the CG3100, using the better router for home network and pulling the broadband from the CG3100. Will see if that make any difference.

Hi @Mun_Chin — Thank you for the follow up! Please keep us updated on the progress of your testing and if we can be of assistance in any way please feel free to reach out.