Connecting to Nucleus

Nucleus B worked fine for a month. Roon Remote app won’t connect anymore. I get error messages when trying to reinstall RoonOS. Tried for two weeks to contact Roon for help but no response. Has anyone successfully reached Roon to begin RMA process?

Please provide additional information about your setup, as described in the following post. Furthermore, what error messages did you see?

Since this is your first post here, it may be helpful if you stated how you contacted Roon before.

Roon Core Machine

Nucleus B - 4 TB SSID

Networking Gear & Setup Details

Frontier Aries NVG468MQ
TP-Link 8-port TL-SG108

Connected Audio Devices

dCS Bartók Ethernet

Number of Tracks in Library

18,000 tracks

Description of Issue

Roon Remote app on iPad Pro can’t find Roon Core after working fine for a month
Used Safari on Mac Pro (on Ethernet network) to connect to Nucleus
Tried several times to reinstall RoonOS
Runs for 10 minutes or more then, “Error! Something went wrong with the installation…”

[I had emailed a support request to [](]

1 Like

Hi @Desmond_Fretz

Thank you for bringing this issue to our attention. We’re terribly sorry to hear you’ve been experiencing problems with your Nucleus.

To initiate the process, would you mind sending a screenshot of the Admin page on your Nucleus web interface? The information displayed will help us pinpoint the problem and take more efficient action to get your system working again.

It may also help to manually set your database aside and start with a fresh database. You can find more context in this Knowledge Base article, but I’ve also pasted instructions below:

  1. Stop RoonServer from running in Nucleus’s Web UI
  2. Navigate to your Nucleus’ Database Location
  3. Find the folder that says “RoonServer”
  4. Rename the “RoonServer” folder to “RoonServer_old”
  5. Restart the RoonServer in the WebUI to generate a new Database
  6. On the Roon Remote(s), press “Use another Core” and connect to the new database
  7. Restore a backup

Please send over the screenshot at your convenience, and we’ll proceed from there. I’ll keep an eye out for your response.

1 Like


I do not see RoonServer anywhere

Hi Desmond,

Fellow user here. The fact that the database is not ready and nothing is showing under networking points to a hardware issue. I am sure Roon Support will be by to discuss next steps.

In the meantime, do yo have another computer you can use as a Core?

1 Like

Hi @Desmond_Fretz ,

This is unfortunately a hardware M.2 SSD issue and we will need to send the unit in for repairs. I’ll follow-up with the details needed via private message, but in the meantime, please try to use a different Roon Core as @Rugby suggests, thank you.

Yes, thanks, I’ll use a Mac during Nucleus repairs.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.