Control app keeps disconecting from core

(Luigi Papagno) #1

Core Machine (Operating system/System info/Roon build number)

Innuos Zenith SE
Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Virgin media router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
USB DAC Chord 2 Cute or Mojo

Description Of Issue

When using my ipad to control and select music I get random cant connect messages. Music played is either from music stored on the internal SSD of the Zenith SE or using Tidal Masters. Both Innuos firmware and roon are the latest versions as of 7 days ago.
Powered by innuOS version 1.4.2

(Dylan Caudill) #3

Hi @Luigi_Papagno,

Besides the Virgin Media Router, is there any other networking gear in your setup (switches, powerline adapters, wireless access points, etc.)?

Is your Zenith connected directly to the router via Ethernet?

Are other remote devices exhibiting this same issue?

(Luigi Papagno) #4

Hi, Current set up has the the Zenith SE connected via ethernet (it does not even have WiFi capability) directly by one cable to teh Virgin media router. I am then connecting via my ipad using yoru app. Zenith is operating as core and player and connected via USB directly to the Mojo or 2Cute. Ipad shows full signal and can see my network and browse the net. Innuos have also connected remotly to my Zenith SE and can see no issues. iPad is running io 12.3.1 I have not other devices just teh Zenith as a high quality digital sourse for my chord dacs. The main reason for trying roon is for MQA unfold when listening to tidal and a relaible interface for use on my iPad to control the Zenith. Using ipeng which works well and sounds great I have no problem but it cannot ofer MQA unfold or any other processing and has a horrible interface. roon on hte other hand seems to offer what I need if only I can get it to work witout annoying glitches! If this can be achievd before my trial period runs out I will commit ot purchase.

(Dylan Caudill) #5

Hi @Luigi_Papagno,

Do you have any other remote devices besides the iPad? Do you have a Windows or Mac machine that you can connect via Ethernet to test to see if the same behavior occurs?

(Luigi Papagno) #6

Yes I can connect with a windows 10 PC for test if this helps?

(Dylan Caudill) #7

Hi @Luigi_Papagno,

If you install Roon on the Windows PC (connected via Ethernet if possible) and use it as a remote to connect to the Zenith do you experience the same issue? Knowing whether this is limited to WiFi or Ethernet, or just the iPad, will be a helpful data point in understanding why you’re experiencing this issue.

(Luigi Papagno) #8

Hi, Using control app on my PC running windows 10. So far no problems. Currently playing some cd’s I have just ripped to teh Zenith. They are being upsampled to 24bit 192 from CD quality without problem and sound quality is excellent. Will leave playing for this evening to see what happens but it seems quite stable and responsive. Will also play soem MQA from Tidal masters for comparison but doubt where the music files come from are the cause of the disconnection problem? Works just as well on Wifi as ethernet. Actually Wifi is faster as my PC only has 100mbit ethernet card and Virgin Wifi exceeds 200mbit so for the purpose of teh test both connection types seem to work the same. hope this helps.

(Luigi Papagno) #9

Using the PC app seems to work OK although I have had the app stop playing tidal masters. If I play files stored on the Zenith this continues to work. The only way to get tidal working again is to re start the app on the PC. Looking forward to a solution for this and the iPad app before I commit to purchase.

(Dylan Caudill) #10

Hi @Luigi_Papagno,

Since things seem to work okay when using the PC as a remote device, there appears to be a networking issue that is causing the iOS device to lost connection. Just to confirm, is the PC connected via Ethernet?

Can you share a screenshot of the signal path when playing MQA content? Do the playback stops also occur when you’re playing to System Output of the Windows remote?

(Luigi Papagno) #11

(Luigi Papagno) #12

Screen shot added in previous message hope this helps. PC is running on wifi for the most part but I did run on ethernet for test purposes as requested. I did not note any diference in perfomace between ethernet or wifi. Also note that I’m using Sqeezlite option on the Zenith SE as this sounds best by a margin.

(Dylan Caudill) #13

Hi @Luigi_Papagno,

If you disable DSP completely is there any change in performance here?

As a test, can you try playing the same content that you’re experiencing issues with to System Output of the Windows remote device? Do the same playback stops occur?

(Luigi Papagno) #14

Hi, Disableing DSP has no afect on the way roon performs wrt to the user interface and if Tidal stalls or not but using DSP with Tidal maters to decode MQA seems to improve sound quality.

I cant see how to make your second test. On both the ipod and windows 10 PC with the Zenith on and running the core I only see the option to play via sqeezebox ie using the Zenith as player. On ipod there is an option for this ipad but it remains greyed out I guess I’m doing something wrong?!

(Dylan Caudill) #15

Hi @Luigi_Papagno,

You should be able to enable playback to System Output by going to Settings | Audio and clicking Enable. Are you seeing this when using the PC as a remote?

(Luigi Papagno) #16

(Luigi Papagno) #17

Tried to enable pc and the sound card etc atached but they still show as greyed out and the ooutput to the squeezebox option overrides it. I have tried to play to all the options shown above and only sqeezlite works

(Luigi Papagno) #18

Sadly my trial period has come to an end so I will not be able to test further :frowning:

(Dylan Caudill) unlisted #21
(Dylan Caudill) #22

Hi @Luigi_Papagno,

So just to verify here, you enabled System Output in Settings | Audio but you can’t select them in the Zone picker?

Can you share a screenshot of Settings | Audio as well as Device Setup for System Output?

(Luigi Papagno) #23