Core not found when trying to open Roon App

Roon Core Machine


Networking Gear & Setup Details

ASUS AC1900 router

Connected Audio Devices

Meridian 218 zone controller, Cat 6 Ethernet

Number of Tracks in Library

I stream Tidal

Description of Issue

Using my Roon App I am unable to find the Core so I tried a reset. Nucleus shows up as a device called ROCK on my router with an assigned IP address. When I enter the IP address in the Roon App to assist in locating the Core it still won’t find the Core. When I enter the IP address on my laptop nothing is found. Power light on Nucleus is lit as is the Ethernet cable light. Changing Ethernet cables and router ports does not help.

Try opening a browser and enter nucleus.local and see if it opens the Nucleus’s page showing System status, etc.

Nothing opens up

See if this helps

Only other thing I can suggest is to power down the Nucleus, and then power down the router and finally power down your ISP’s box (cable or fiber or whatever is connected to the wire coming into your room from outside). Then start the sequence of powering the ISP box first, then once it appears to be working, turn on your router, and finally after it is “happy” turn on the Nucleus and wait a minute or two for Roon’s OS to load up. Sometimes I’ve found that confusion occurs within the network requiring this procedure.

Already have the apps and they cannot find the core. I’ll follow your instruction about nucleus, router and isp.

The one bit I’m puzzled by in your description is the device name showing up as ROCK. I’d expect that from a non-Nucleus device like a PC that had Roon ROCK OS installed. When you open the app and go into Settings…Audio are you seeing any Roon Ready devices? If you find what looks like the Nucleus it may not yet be enabled.

After following your instructions for powering down and powering up in sequence the nucleus (Rock) no longer is found by the router.

Not able to access settings. Cannot access anything. It is like the nucleus is not even there.

So, the lights are on but no one is at home? What is your router? Does that app that supports it show no Nucleus? What is in the network chain to the Nucleus? Is it an Ethernet wire from the router to the Nucleus or are their bits in between? Using your house wiring to get from the route to the Nucleus?

In any case, follow the instructions as far as possible in the document I’ve referenced. And if you can try different ports on your router, in case it’s something to do with the hardware of the router, since you’ve already swapped Ethernet cables.

Another thing is to use another networking app to scan your network. I use something called Fing on my iPad. I’m guessing it exists on Android and Windows as well. Though I’m guessing if you see nothing that looks like the Nucleus on your router’s app, that won’t help.

I’m baffled that the Roon app is not showing settings. That’s built into the app itself and should be there regardless of any core in your network, I think.

I know that if your iPad or another device cannot connect to your network your Roon app will be unable to find anything. But if you’re connected to the network I would think you’d get something from the app indicating where the issue seems to be…like cannot find Core or such. Like Wating for Remote Core.

By any chance are you currently running a VPN on the device that’s running the Roon Nucleus app? If so, that would prevent your accessing anything in your network aside from your router, I think.

If the app cannot find the core then setting are not accessible. That is why I tried to open the up address that showed on my laptop. But there is nothing there.

I’m thinking the preinstalled ssd is dead. But I am not an expert in computers. This Nucleus work perfectly from the day I got it until now. Nearly two years

Well if your router isn’t seeing the Nucleus any longer then it’s either a case that the boot drive has an issue as you say (or a software glitch). My Nucleus is one of the initial ones. Nothing was done internally to it. So it’s still running the same memory with the Roon OS. Are you certain that the Nucleus is running (white light on)? Also, try powering it off and on again. Wouldn’t think the external power supply is at fault, but you never know.

Powered it on and off multiple times. The Roon app says it cannot find Core. This is what started the problem. I have internet fiber then Ethernet to the router and then Ethernet to the nucleus. Tried different cables and different ports. Nothing works.

IPad and phone both connect to the internet. I can pull up operating systems for other equipment by using the ip address of each piece of equipment. But nothing for the nucleus which no longer has an up address.

The Rick just showed up again with an IP address on the router. Up address will not open on my laptop and the Roon app still won’t find a core

Rock not Rick

Doesn’t mean your boot drive is good.

Attach a monitor and boot the Nucleus. What do you see?