Core was used on a different network and now iOS cannot connect [Resolved]

Hi guys, hope i im in the correct place.
My core works fine win10 pro (1.4 build 300) but i recently took my core to an other network and now the core works but cant be found in iPad or iPhone apps as core. I have reinstalled the apps on the ios devices and on the win10 device but that didnt work.

Any idea’s?

Thanks Ronald

Are you connecting the core directly to the router or into a network switch?

Your core and remotes…and any other roon type devices (bridge etc) all need to be on the same subnet.

Hi guys, They are on the same subnet. But there is a switch between the router and the code/Roon players.

Resetting the switch and router didnt help

Hello @R_Balk,

Please provide a brief but accurate description of your current setup using this link as a guide. If you could also describe your network configuration/topology being sure to provide insight into any networking hardware you are currently implementing. I want to have a clear understanding as to how your devices are communicating and all the tools involved with making these connection possible.


Hi John,

these are the details:
windows 10 pro roon 64 bit
gigabit Z77x motherboard
music location is currently disconnected, so only tidal active (synology ds212 discstation)

network is done by an apple airport extreme newest type and a netgear 24P unmanaged switch

Roon endpoints are Naim uniti star/Nova and Atom

I tried to reinstall Roon but received the same message on the ipad/iphone.
It finds the core on the new ip adres which is visable in the app, but is gives the message of ‘connecting’ and within seconds ‘couldnt connect’.


Could you check what the local IP adress of your iPhone is? You can find it by going to settings -> WiFi on your iPhone and clicking the “i” button, as shown here


Hi Guys,

problem is fixed! Was an issue with the sharing settings of Windows.

Thanks for the support!

1 Like

This topic was automatically closed after 29 hours. New replies are no longer allowed.