Crackle & Pop when multi-tasking

I often use my windows 10 lap top and earphones as a roon remote when working. Any windows operation will produce a crackle or pop when listening to roon. For example, saving a word, excel, visio or pdf document, moving/copying these files from one place to another. Searching a directory.

I also have a long term project to down sample to 320/MP3 a “road library” I can keep permanently on the lap top. The crackle and pops are much worse (I use dbPoweramp) and when downsampling anything at 24/96 and above roon becomes essentially un-listenable.

I do not have this problem with foobar, windows media player or plex so in thjs scenario I have pretty much stopped listening to roon. I find myself mostly doing an initial search in roon but mostly listen via foobar. Awkward to say the least. I stopped maintaining JRiver a long time a go so I do not know how that behaves in this scenario.

The lap top is a newish i7, Roon core is on a self build fanless i3 from about 3 years ago. This is all happening over a very lightly used wifi with link speeds of 866/433 mbps.

Have you tried using built-in output and set this to exclusive?

Thanks @Martin_Webster,

I am actually using built-in output but not set to exclusive as when working I am interested in systems sounds, email alerts, skype etc. But out of curiosity I did set to exclusive and the pops and crackles did disappear. Maybe someone knows of something else I could try?

Hello @tripleCrotchet,

Thanks for contacting support, I’d be happy to take a look over this issue with you.

Just to make sure that I understand this issue correctly, you are hearing pops and crackles when the built-in output is not set to exclusive mode and the pops and crackles go away when exclusive mode is turned on, but then the system notification stop and you still want to keep the system notifications?

  • Can you please provide a screenshot of your Signal Path when you experience these pops and crackles?

  • Can you please provide a screenshot of your Roon Settings -> Audio page? The Audio page should look like this:

  • If you limit your System Output to 48kHz/16-Bit, do you still experience the pops and crackles? You can change this setting in your Device Setup menu:

Device%20Setup%20-%20Menu

Please let me know your findings when possible.

Thanks,
Noris

Hi @noris,

Thanks for getting back. Yes, you have understood the problem.

I thought I would leave it a couple of days because since I turned on exclusive mode I cannot reproduce the problem. I have turned exclusive mode back off and get system interrupts as expected but without the pops and crackles I was experiencing. I don’t know why that would be. Maybe I had some kind of clashing setting that going exclusive cleared and is kept cleared when reverting to non-exclusive mode.

Anyway, thanks for reaching out. I will keep an eye on things in case the behavior recurs.

1 Like

Hello @tripleCrotchet,

Thanks for clarifying and for letting me know that the issue seems to have gone away. Don’t hesitate to reach out if it occurs again or if you run into any other issues.

Thanks,
Noris