Cracks in music in Roon not in Tidal

(Tom den Heijer) #1

@support
Hello,
I have a strange issue in Roon music, songs are "crackled"particulary the base, while if I use the TIDAL or HEOS app and stream (airplay) no cracks are heard. Particularly this is well heard in the song “closer” from the chainsmokers

Current setup:
Roon version 1.5 (build 334) stable (64 bit) on Ipad and Windows.
Core:
Roon 1.5 (334) stable on Dietpi
Bridge 1.0 (164) stable on a windows PC with a meridian explorer 2 USB DAC connected to a Marantz SR 7011 (also for airplay).

In Roon I have not enabled DSP, the meridian has “device volume”(also tried DSP volume).

So if I play a TIDAL song from Roon either through the meridian or using airplay I get a crackled bass. If i play the same song use TIDAL or HEOS app and streaming on Airplay it sounds great…

(Mark) #2

What file format are these tracks in?

Possibly related to:

(Tom den Heijer) #3

Yes it are TIDAL 44.1 AAC 24 bit files. No problems with FLAC until now. In the suggested thread no solution is given? I have not enabled DSP and things like that, too complicated for me …:slight_smile:

(Mark) #4

Hi Tom, the solution for your setup is in that thread, but buried away a little:

(Tom den Heijer) #5

I do not really understand where I should put the ffmpeg. I have a dietpi running the roon core. I do not see a /data/codecs folder. Dietpi is a linux distro. Or do i need to replace the ffmpeg codec of the linux?

(Mark) #6

Ah, my apologies then Tom. It might be best to swing by the DietPi section of the forum and ask how best to either run an update that gets you the latest ffmpeg, or the location of the ffmpeg folder on the DietPi to manually copy the newer version across.

Either way, updating ffmpeg definitely resolves the issue.

1 Like
(Tom den Heijer) #8

No problem thanx for your help. I just replaced the ffmpeg codec in /usr/bin with the one supplied in the thread and indeed no more crackles. Thx alot!

1 Like