Cycling through songs without playing them [Resolved]

Having Roon problems again. When I try to play a playlist in Tidal, Roon will show the little dancing bars indicating the song is playing for about 2 seconds, but no sound comes out, then it will skip to the next song, show the dancing bars for 2 seconds, no sound comes out, and on to the next song through the entire playlist.

Then I tried playing a single song on an album stored locally, or on Tidal, and the same thing. Quick graphical indication that it’s playing, but no sound comes out, then stops… nothing.

I’ve tried reboot, both hard and soft, tried “saving settings” under Roon in my microRendu and Sonictransporter web interface… nothing helps. Please help!!

Below is my setup
internet service provider --> router --> gigabit switch --> ethernet cable --> systems
system 1: ethernet cable --> microRendu --> Oppo 105 --> Yamaha AS2100
system 2: ethernet cable --> microRendu --> Peachtree Nova 150

Thank you


Hi @Ben_Toby ---- Thank you for the feedback and my apologies for the troubles here. You mentioned that you are having problems again, is this the same behavior you were experiencing previously?

Based on your report it sounds like you are experiencing audio dropouts while trying to play content back. Our knowledge base has very good documentation on what can lead to dropouts and the best approach to troubleshooting them. Can you please give the article a read and let me know what you have tried thus far?

Lastly, I would like to gather some information from you in regard to your setup. May I ask you to please provide me with the following:

  1. A Brief but accurate description of your current setup as seen here.

  2. I see in your network description you make mention of a router and gigabit switch. Can you please verify the make and model of these devices?


Hi Eric - thanks much for your prompt reply. I had experienced this problem before about two months ago, and some combination of re-booting and saving settings in Roon and on managed to get me past it. I didn’t report it at the time because I thought I was done with the issue, but now it has started up again.

I went to the troubleshooting link to make sure I addressed the suggestions there, I confirmed my internet speed is good and that all the hardware components (described below) seem to be in good shape. Following are details on my setup:

Ben Toby Roon Setup – 4/7/17

Roon version (from “Settings – About”) in the PC Roon app:

“Roon Version 1.3 (build 209) stable (64 bit)
You have the latest version installed.”

Roon Core:

SonicTransporter i5 AP (2 TB internal SSD storage)
Version: 2.3, Model: sonicTransporter Audiophile, IP Address:, MAC: 9C:5C:8E:D2:BC:6D
Storage: 2 TB internal SSD storage; 129G used, 1.6T available (about 2,000 tracks stored)


In the basement:
• Coax cable from Internet Service Provider… goes to:
• Antronix VoIP Residential Amplifier VRA900 (installed by ISP, one coax in and four coax out). Three coax from the Antronix go to cable jacks elsewhere in the house (unused), and one coax cable goes to:
• CISCO DPC3208 modem (installed by ISP). Cat 6 ethernet from CISCO modem goes to:
• Linksys WRT 1900AC router (I purchased new 2016). One Cat 6 ethernet cable from Linksys router goes to:
• TrendNet TEG-S 80g unmanaged gigabit switch (I purchased new 2016). Cat 6 ethernet cable from gigabit switch goes to:
• System 1, System 2, System 3

System 1:
~ 80 feet of ethernet cable … Sonore microRendu … USB Type B … Peachtree Nova 150

System 2:
~ 30 feet of ethernet cable … Sonore microRendu … USB Type B … Oppo 105 … Yamaha A-S2100

System 3:
~ 30 feet of ethernet cable … TrendNet TEG-S50g 5-port unmanaged gigabit switch. Two Cat 6 ethernet cables out of the gigabit switch, one goes to the SonicTransporter i5 AP (Roon Core), and the other to an Apple TV 3rd gen (Roon endpoint for my basement system)

Roon Controllers:
• IPhone 7Plus (Roon iOS app downloaded from Apple app store)
• Google Nexus 10 (Roon Android app downloaded from Google Play store)


All media played from internal SSD on SonicTransporer AP (FLAC files from ripped CDs), and from Tidal
Tidal Hi-Fi (lossless) subscription

Here are some screen shots:

Hi @Ben_Toby ----- Thank you for the follow up and taking the time to answer my questions. Both are very appreciated!

Moving forward, can you please verify for me if you playback audio via the internal speakers on the Nexus 10 are you seeing the same song cycling behavior as you would through your other end points?


Hi Eric - the song cycling behavior resolved itself after a round of reboot and restart on my DACs, SonicTronsporter, microRendus, and Roon remotes (iPhone 7P and Nexus 10). If it happens again I will get back to you! Thanks

1 Like