Dac displaying sample rate

Hi I’m a newbie and my mytek dsd dac only displays 48.0 not matter what file I chose dsd or 24 /192 etc etc .
Using a Mac book pro late 2011 8 ram . With external h/d 2 tb of high res files
. Fixed volume output to dac then on to my preamp.
What’s the issue ?
Please help as I’m frustrated making changes to settings to no avail.
Running Sierra os. Firewire output from Mac to the dac

Hi Douglas,

Can you show us a screenshot of your Signal Path? Info about the signal path can be found here.

Cheers, Greg

Exclusive mode should be on.

1 Like

Check the midi audio settings…in spotlight search for midi. Hope this helps…

Hi Greg … Not sure about a screen shot
But I can tell you playing a 24/192 file it says : Source : flac 192 kHz 24 bit Arrow down to Roon symbol : this Mac : Roon advanced audio trans .
Arrow down : out : os mixer

To do a screenshot, press Command-Shift-3 (for the whole screen) or Command-Shift-4 (to click and drag an area of the screen). The screenshot will show up on your desktop. Just drag it into your next message.

Anyway, you seem to be using System Output or Built-In Output. Can you go to Settings > Audio and see if there is a Mytek Output.

More info on Audio setup here.

Can you try a screenshot of the Audio settings screen?

Cheers, Greg

Hi greg will try that tomorrow. But I can tell you now it does say mytek output firewire . And don’t get me wrong I get music … Just would be nice to see anything but 48 displayed specially when no 48 file in use .
This is very disheartening
I switch to my trial audionirvana and all is a ok … Scept dangit I prefer roon
Go figure !

Ok, if that’s the case, go into Settings > Audio and beside the Mytek, click the gears icon and select Device Setup. Under the Playback Tab, do you see Exclusive Mode? If so, enable it and see if that helps.

Cheers, Greg


No set like you said . Screen shot not working … Or at least I can’t seem to manage that.
Anyway enjoying the music
Half a loaf better than no loaf
I guess all downscaled to 48 then?
Sound great . Don’t really know why if thats true or not

Hi Douglas,

OK, I see the problem. You are listening to the System Output Zone. System Output will not work properly for your Mytek.

First thing: Stop the music and, at the bottom of the Roon screen on the right, you will see the System Output icon. This is called the Zone Picker. It allows you to control different zones in your house. Click it. Do you see the Mytek zone? If yes, select it and start playing music.

If you don’t see the Mytek Zone, can you give us a screenshot of this Zone Picker window? Also, a screenshot of Settings > Audio tab will be helpful as well.

Cheers, Greg

Well no mytek output zone to be seen .

This is the Mytek Stereo 192-DSD, right? Do you have the correct Mytek drivers installed? (I have one of these, and while it’s quite a nice DAC, the proprietary drivers are a PITA.)

Yes that’s what I’ve got !
Come to think of it the driver that’s available that I downloaded doesn’t list the latest Mac os ( Sierra) as being supported
If you really think this is the issue
Then I guess I have to figure out the way to roll back the os to earlier version . I don’t have discs . But I guess it’s possible .
I don’t know this is getting daunting
But as long as the mytek is output the proper file rates I guess I shouldn’t mind it doesn’t display so.

Can you hook up via FireWire? That actually works great between a Mac and this DAC (with the Mytek FW driver installed). If there’s no FireWire port on your Mac, Apple sells a Thunderbolt to FireWire adapter (and you’ll need the right cable). This sounds like a pain, but it won’t cost too much, it’s pretty easy to implement, and I think it’s a better solution than rolling back the OS.

Thxs but I’m already doing that = firewire

The FireWire driver works with current MacOS. It’s the USB driver that doesn’t.

Also, the display on the Mytek is accurate. If it says it’s 48 it’s really 48, and that would be normal behavior if you’re not using the driver.

Looking back at your screen photos, it appears you just need to select and configure the “Mytek_FireWire” item in your Roon audio settings.

OK I will try that … Not sure what I’m supposed to configure it to read. But hey I’ll try every option available I guess
Let you know if I have any luck

Just focus on that Mytek_FireWire item in the Roon settings. It should be pretty straightforward.

If you get into a bind, let me know, and I’ll try hooking mine up to see what’s what. It’s been a while, and for the last stretch I was using a USB-to-S/PDIF converter, so I don’t remember exactly what the FireWire settings were like. I’m pretty sure I could do up to PCM 192 and DSD128, though (in HQPlayer).

Hi David… Well tried everything as you said . Still the same
Just call me dense I guess
Can’t get roon to work with mytek
Audionirvana no problem .
Note to it guys KISS !!
This Is insanity .


I’ll find some time this weekend to hook up my Mytek Stereo192-DSD via FireWire, and assuming I can get things working, I’ll post some screen shots.