Daily Mixes updating on every app launch

I’m getting this too. Everything’s running ‘earlyaccess’ but iPhone, iPad and Windows Remotes all show different Daily Mixes on every app restart, as does ARC.
I’ve restarted the server software and the server itself, but no change.

Michael

It’s occurring again for me as well.

Same here…

It is preferable that daily mixes stay unchanged for a day.

But adding a “randomize” button, which would reset the daily mixes on demand, could be a fun feature.

2 Likes

I am not getting any daily mixes at all. I’ve rebooted the core (ROCK) and remote.
Build 1234

Hi
I am also suddenly not seeing daily mixes. Linux sonictransport music server Roon build 1234. Was working perfectly until a few hours ago. I rebooted the server, but mixes have not reappeared…

Any ideas? Is ROON working on this problem?
thanks

Daily mixes have also completely disappeared for me.

As far as I know, Roon hasn’t acknowledged any of the reported issues with Daily Mixes.

I imagine they are aware of the problem… at least we hope so

daily mixes gone for me too running running ROCK on my core.
same on windows & android apps.

Late shift this week and was listening to a daily mix at work last night through ARC.

I’ve just checked on my iPhone.

Room ARC - daily mixes were there, but just magically disappeared a few minutes ago.

Roon app - gone as well.

I’m going to reboot my core later on and hopefully that’ll fix it. I am not sure that it will judging some posts here.

I’m running my Core on Zorin Linux Pro.

My core is on Ubuntu 22.04. Rebooting doesn’t make a difference.

I use daily mixes. It would be nice for someone at Roon to acknowledge the issue.

I rebooted, I cleared the cache, doesn’t matter. Daily mixes are gone on all devices. Clearly this is something they upload daily for you and it is broken on their end. If they haven’t read the thread this evening, no doubt they will in the morning.

No daily mixes here so it’s dropped off their end by the looks of it.

Yep rebooting the core didn’t work. Well at least I now have the latest Linux kernel installed.

3 Likes

Thanks, @Suedkiez

Mixes are showing up, are common across devices, and aren’t refreshing.

I hope they figured out what’s going on - we’re coming up on two weeks since this thread started.

Looks to me that these are two different issues maybe, the “no mixes” started today or yesterday

Two different behaviors, certainly, but without an understanding of how this stuff works, I don’t know that we can guess at whether or not the issues are related. If it’s something like a Redis cache crashing, that could explain both. At least we know now (maybe you already knew) that these mixes are at least partially service driven. I wasn’t aware of that.

Sure I can’t know, but I didn’t have changing mixes after every restart and now have none since yesterday.

And yes, they are all cloud stuff. It’s not the first time they went missing either :slight_smile:

1 Like

Hey @gTunes !
Thanks for reporting!
As far as I understand, it is a long-term issue you are facing. So, could you please, use the directions found here and send over a [zipped] Logs folder to our File Uploader ? We are going to investigate this and try to reproduce this locally.

Thanks,
Andrew