Devialet Uncertified

Despite many reboot, restart of Devialet and Roon, I’m still getting the “uncertified” after a week. Screenshot here:

I’ve even upgraded Roon firmware and DOS for a third time, and unplug all power cords, including those of Devialet and Nuclues+ for 12 hours.

Please advise what else I can do. I’m using the mono Original d’Atelier. Thank you.

Hi @Tategoi,

Apologies for the trouble here. Our team is currently investigating this issue. I’ll be sure to keep you updated once we have more information available.

@Tategoi Has your Original d’Atelier been upgraded to the “Pro” configuration? If no, you might have applied the wrong firmware. I say this because your other implementation of the Original d’Atelier via Ethernet looks fine in the screenshot.

I’ve got the same issue on a 140 Pro CI

Updated to latest Roon build 401 and now my Devialet 1000PRO shows as Roon Ready!

Pro as in Core Infinity? Yes it had.

1 Like

@dylan Updated to build 401 and still “Uncertified”.

Same issue here on 220 Pro. Also on Build 401 :roll_eyes:
No line art for device either on bottom bar, just a generic speaker.

OK, following the 401 update with ‘Uncertified’ still showing, I shut down and unplugged my 220 for a few minutes. On reconnecting, it’s all good now, including the device line art.

Hi @Tategoi,

I met with the technical team regarding the status of their investigation. The team is hoping to gather some information from those experiencing these issues. Please fill out this form so the team can review.

We appreciate your continued patience and cooperation while we continue to investigate this behavior.

Hi @dylan form submitted.

We have in our showroom Devialet Expert 1000PRO, a 440PRO and 140PRO, updated Roon to latest build 401 and updated Expert PRO’s to DOS2.2.4-13.1.3, have had “Uncertified” and no line art for any of the devices since the update.

Have just shut down and unplugged all units, left for a couple of minutes.
Reconnected and all units are now certified complete with line art.:grinning:

While it works well, I’m still seeing the Uncertified message on my Devialet Expert 140 Pro CI. Both Devialet and Roon have latest updates installed (and uninstalled and reinstalled). As recently as today, I’ve restarted all components, iMac/Roon Core, router, and Devialet several times and restarted in different sequences with the same results.

iMac/Roon core, Google mesh WiFi (I’ve tried using ethernet ports on WiFi units and WiFi itself, both work fine.) Devialet Expert 140 Pro CI

I know I’m clutching at straws, but did you disable the current Devialet instance (air) before rebooting everything?

Yes, I disabled the Air instance right after the RAAT update from Devialet and have not enabled it since, so it’s been off through several reboots.
I have not disabled the AirPlay instance though. Should I try that?

It’s really last hope, but I would try disabling everything in Roon audio settings, then rebooting your server, router and Devialet. The unregistered indication was persistent with me too, but in my case doing this finally cured it.

This is how I did it with my 250 too. I did leave my network running but turned off the amp (unplugged it from the wall), disabled all audio devices in Roon and restarted the Roon NUC. I then booted the amp and with the amp up and running I re-enabled it in Roon and all was fine…

EDIT: sorry the amp must be disabled in Roon while it is present on the network before turning it off. Otherwise it will not show in Roon…

Hmmm, still no luck. Here’s the sequence I followed:
With all devices on, I disabled all devices in Roon
Quit the Roon app on the iMac core
Unplugged the Devialet
Restarted the iMac
Launched Roon (no Dev showing as it’s still unplugged)
Powered on Devialet, immediately showed in Roon networked devices as RAAT, Air and AirPlay, all still disabled but still showing Uncertified
Enabled RAAT version of Devialet but still showing Uncertified

The system actually works well, so it’s not an operational problem, but it bugs knowing that Uncertified flag is there in the background.

I notice you have a 140. I think the 140 (and maybe the Od’A) is a special case where Devialet will have to fix something to make the ‘Uncertified’ go away.
Good that it is working though!

Thanks to all. I have this same dialogue ongoing with Devialet support and will update here as to their response.