Devialet Uncertified

Thanks for the update. My Od’A is still Uncertified. And I’m still waiting for Roon to offer the solution.

Yes, maybe it is a Roon issue after all.
I’ve been lucky with my 250 it seems. Working stably and have been certified almost since day one (from when I did the reboot routine actually)

Was away for a few days. Power was shut down at the wall before I left. This morning powered up the whole system and the “Uncertified” is gone.

I suppose my Od’A is now “Certified” :slightly_smiling_face:

It is interesting to note that Roon recognises the Od’A as dual-mono via RAAT, while via Devialet Air it shows a single chassis Expert Pro.


We have just pushed an update to the Roon identification engine that should resolve some of the issues Devialet Expert Pro users are seeing with their devices appearing as “Uncertified”. We continue to work with Devialet on investigating other reports of issues with Roon Ready functionality, the work is ongoing.


1 Like

@John… thanks for confirmation of the continued work being done to address ongoing Roon Ready issues with the Devialet. Sure would be great to understand why this works for some but not others. Strange… Be that as it may, playback via Roon AIR still works great so that’s where I’m spending my time for now.

My Devialet Expert 140 Pro is also shown in Roon as uncertified.
All software is updated to the latest versions (Roon version 1.6 etc.) and I have rebooted all the devices, but without success, the uncertified remark is still there.

The system seems to work without any problems and the sound quality has improved since the Roon Ready integration. So I am very happy with the integration of Roon, but it would be nice to see my Devialet as certified in Roon :wink:

My Devialet Expert 140 Pro CI is also shown in Roon as uncertified.

Roon Version 1.6 (Build 401)
Devialet FIRMWARE 13.1.3 + DOS 2.2.4

What is the status for this?

Hello @Markus_Hubner, @ascot, and @Erwin_van_Faassen,

I moved your post to this thread to keep related issues in the same thread. We pushed an update to the background Roon identification engine yesterday, which should resolve the issues with the Devialet 140 Pro appearing as “Uncertified”. While this should resolve itself automatically for all users across the next few days, if you would like to jump start the process you can restart the Devialet Device as well as the Roon Core to manually trigger the process.



1- You left my posts about this problem and my 140 in the other thread.

2- Yesterday a user posted a copy of a message from you about this fix in a thread on the DevialetChat forum. I checked to see if the problem had resolved itself for my 140 and it had not. I tried restarting my 140 and also restarting my Roon Core and my 140 still showed as Uncertified. That was a bit before midday yesterday my time. It’s now over 18 hours later and my 140 still shows as uncertified. The fix does not appear to have worked so far for me and jump starting the process in the way you described has not helped.

Hello John,

Restarting the Devialet and the Roon Core didn’t solve the problem for me.
There is one step forward, I have the Devialet icon in the bottom of my screen, instead of the general speaker icon, but the uncertified message is still there in the settings menu.

Now I can see the picture of my Devialet Expert 140 Pro CI, but it is still displayed as uncertified.


I noticed that the serial number in the “Information” differs from the device serial number.

Can it be related to being a upgraded Expert 130 Pro?

Have same, still no certification but picture now shows Expert rather than generic speaker.

You’re right. I hadn’t noticed but now the picture does show the Devialet rather than a speaker, and at the bottom of the signal path the picture of the Devialet now shows as well with the link to the manual whereas before things just stopped at the bottom of the signal path.

We have got some progress so looks like someone is on the right track.

Fixed :slight_smile:

Restarted Roon and uncertified flag has gone :slight_smile:

Thank you!

Now all ready!


At last! Just restarted Roon and my 140 again, for about the 4th time since the update was made to Roon’s identification engine, and the uncertified flag has disappeared for me too.

Many thanks to the team at Roon.

After restarting Roon again today the problem is solved!

Uncertified message is gone.

Thank you very much :grinning:

Hi everyone,

Glad to hear that the uncertified message is now gone for you all! We resolved an issue that was causing this behavior so there shouldn’t be an issue moving forward. If you’re still seeing this problem please reach out to us in a new topic in #support.